Archived

This topic is now archived and is closed to further replies.

pastaga

Pb après installation de FSX SP2 sous Windows XP

Recommended Posts

Bonjour à tous,J'ai une installation de FSX SP1 sur un PC assez ancien qui me sert de machine de test.Mon FSX SP2/Accel est sur une autre machine sous Vista.J'ai voulu installer SP2 (sans Accelération) sur la machine XP et je me retrouve avec un "bug" bizarre.En affichage grand écran,lorsque je clique sur Alt la barre des commandes possibles (Vols Appareil Environnement etc.)apparaît bien en haut de l'écran mais ces données sont illisibles.(totalement brouillées)Après désinstallation du SP2 j'ai retrouvé les données parfaitement normales.Quelqu'un a-t-il eu l'expérience de ce problème et aurait-il une aide à m'apporter ?Je n'ai rien trouvé sur le Net....mais ma vue baisse en veillissant !Merci d'avance au(x) généreux donateursPS J'ai bien pris soin de télécharger la version Française de SP2.Je pense que ces deux images montreront clairement le pb.fsxsp2gecn9.jpgfsxsp2windowedzy1.jpgMerci d'avance pour votre aide .

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Un grand bonjour à toi Christian (*) Très original comme problème en effet!:--)Peux tu nous donner plus d'infos sur ce PC?As tu installé le SP1, recréé un FSX.cfg, puis installé le SP2?As tu la dernière version de DX9 installée sur ce PC?(*) merci de signer avec ton vrai prénom

Share this post


Link to post
Share on other sites

J'avais,au départ, un FSX SP1 installé de longue date sur ce PC.Windows XP, Directx9c, Intel 3 ghz N'Vidia 7800 GS Ram 2ghz.Satisfaisant pour FS9.Un peu (!) faible pour FSX SP2 :DJ'ai tout même voulu faire un essai de SP2 pour juger d'une éventuelle amélioration des performances.J'ai laissé mon FSX SP1 en l'état et appliqué l'ugrade SP2.Ce qui a provoqué le phénomène visible sur mes captures d'écran.J'ai cru un moment -mais à tort- que cela venait d'un pb de "langage.dll".Je vais ce matin faire des essais de drivers N'Vidia.Merci pour ton aide.PS et merci aussi d'avoir remis en ordre mes deux posts !Christianedit...Je n'ai pas touché au FSX.CFG Dois-je le faire avant d'installer le SP2?

Share this post


Link to post
Share on other sites

Un "peu très faible" oui, pour le SP2 :-)Je pense que ton problème graphique vient de là, le SP2 demandant plus d'efforts à la carte graphique que FSX SP1.Inutile de bidouiller FSX.cfg entre les deux SP mais par contre créer un cfg avant l'install du SP2 évite des soucis.Effectivement, mettre un ancien driver peut p'têt ben arranger ça mais je doute quand même que tu arrives à profiter de FSX, vu le reste de la config.Bon week end :--)

Share this post


Link to post
Share on other sites