Sign in to follow this  
byork

Troubleshooting and FAQs

Recommended Posts

Wilco/FeelThere A320 Edition Troubleshooting and FAQsNotes:1. Make sure your Wilco/Feelthere A320 is fully functional before installing FS2Crew. Do a test flight first. Do not buy the A320 and then immediately install FS2Crew without doing a test flight first. That's common sense, but it is a good reminder.2. As always, be sure to read the manual. The manual is available via the Start Center.CTDs:1. Make sure your joystick is plugged in. That is a must.2. Make sure in FSX the cockpit is set to load by default using the 2D cockpit, not the VC cockpit.You can use the VC cockpit, but make sure the aircraft loads initially using the 2D cockpit.3. Unless you've installed a previous FSX version of FS2Crew before, you should have been asked if you want to trust the publisher of FS2Crew. That is part of MS new code signing/exe security program.You should select 'always trust' for the publisher to save you the trouble of individually accepting each gauge file. If you are not given this prompt for some reason, please email FS2Crew Support.Vista Users:1. Disable DEP (Data Execute Protection) manually if you get a CTD when trying to load the A320 with FS2Crew installed. See here: http://www.mydigitallife.info/2007/01/15/d...-windows-vista/After disabling DEP, restart your computer.2. If still experiencing issues, delete the FSX.cfg file (make a back-up first). It will automatically re-build when you load FSX.3. Re-install FS2Crew.4. Make sure you're running everything as an Administrator.Cheers,Bryan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

i have a airbus a321. when i load the panals that came with 320 file my screen goes black how can i correct this

Share this post


Link to post
Share on other sites

i have the same problem with the A321 the thing is i dont no where the a320 is i cant find that airplane any where.

Share this post


Link to post
Share on other sites

it didnt work with me i disabled reinstalled deleted fsx.cfg and it still doesnt work.

Share this post


Link to post
Share on other sites

i loaded the a320 wilco program now where can i get a panel.for some reason it did not load. i have reinstalled several times no effect

Share this post


Link to post
Share on other sites

Hi Freakypilot,Did you search the FAQ's thread?99 percent of the time it's because you don't have a joystick plugged in or DEP disabled in Vista.Cheers,Bryan

Share this post


Link to post
Share on other sites

Just downloaded FS2CREW for FSX (Feelthere)....... Running Windows XP, and when starting FSX i see FS2Crew Start with Flight Simulator Warning Message..... Run or Dont Run? Program freezes @ that point?Wondering how to troubleshoot?Thanks,Steve

Share this post


Link to post
Share on other sites

Hi Steve,Please see the manual on this.That's the 'trusted publisher' thing that's been added to FSX in an effort to help ensure people only run software they want to run.When it asks you about the FS2Crew gauges, select 'more options' and select 'always trust' for the publisher, which is me, Bryan York.I hope you didn't select 'no' or some of the gauges won't load, which would cause problems.-Bryan

Share this post


Link to post
Share on other sites

Will end up emailing fs2crew, im given the option it looks like and suddenly the programs quits on me!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this