Sign in to follow this  
Guest

A320 with Vista

Recommended Posts

Hello A320 forum support,Basically I can't get it to work, it has this error message to closethe program when I pick the A320, the A319 works ok(doesn't have fs2crew installed). i tried the thread to turn off the DEP, but the link is dead? Thank you,FrankC Problem signature: Problem Event Name: BEX Application Name: fsx.exe Application Version: 10.0.61355.0 Application Timestamp: 4643ee0a Fault Module Name: StackHash_16cd Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Offset: 0a830000 Exception Code: c0000005 Exception Data: 00000008 OS Version: 6.0.6000.2.0.0.768.3 Locale ID: 1033 Additional Information 1: 16cd Additional Information 2: 64cdce299c5ccd93fc7b1620a4ffa342 Additional Information 3: 1b0d Additional Information 4: ea44cc15dda21fc55566b638cd6bd10eRead our privacy statement: http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Frank,It's Data Execute Protection in Vista that's responsible for that. DEP is causing a lot of addons grief. For some reason DEP doesn't like my gauge that calls DirectX.I've got Microsoft researching it, but still have to hear anything back.Solution: Disable DEPhttp://www.mydigitallife.info/2007/01/15/d...-windows-vista/Here's the relevant section:To stop the DEP protection, launch an elevated command prompt shell with administrative priviledges and credentials (log on to Windows Vista with a user account with administrator rights, and then right click on Command Prompt icon and select

Share this post


Link to post
Share on other sites

Thanks very much Bryan. I finally got it to work. It did not work at first after type the commands in command prompt. I had to uninstall FS2Crew first, start a new fsx.cfg and restart the computer. After restarting, I installed FS2Crew (DEP off now), and then it worked. So I guess having DEP off while installing is the best way to go.I had played FS9 on windows xp but when I got a new dual-core system with a two drive Raid stripe, it had Vista home premium on it already.Thanks!

Share this post


Link to post
Share on other sites

Glad you got it sorted.If you're a Vista user, turning off DEP is the way to go.Other than DEP, I quite frankly like Vista :-)Cheers,Bryan

Share this post


Link to post
Share on other sites

After following all the steps that are indicated in this topic, I cannot deactivate the DEP, is necessary to add something in the command line? help me please!!!!Juan Manuel

Share this post


Link to post
Share on other sites

Hello Juan,Copy and paste this this in the Command Line:bcdedit.exe /set {current} nx AlwaysOffHit enter.Restart your computer.That's it.Cheers,Bryan

Share this post


Link to post
Share on other sites

Byrok, I copy it and I stick it in the command line and the DEP is not deactivated. Is necessary any change to the word "current" by some parameter? After entering the line of command several times and reinitiating the computer, FSX continues giving the message of the DEP activated. Thanks. Sorry for my english.Juan Manuel

Share this post


Link to post
Share on other sites

Hello Juan,That's the exact command line I and everyone uses.Please send me an email: admin@fs2crew.comYour English is good, much better than my Spanish :-)Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this