Sign in to follow this  
Guest lan1073

Wilco Airbus 3b problem

Recommended Posts

After downloading the new version 3b of Wilco Airbus Series Vol 1, and following the instructions of support web of Wilco, where it is indicated to completely uninstall the previus version and all addons associated with her. I came to soon uninstall first FS2Crew and Wilco Airbus series. But after installing the version 3b and FS2Crew appears this message, although before everything worked correctly. You can be a problem of Vista? Help me please.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Also seem to have a problem with the new 3b version... after I installed it, and after installing fs2crew both(obviously) on fsx, Vistas's DEP shuts down FSX not letting me load A320. Any solutions?

Share this post


Link to post
Share on other sites

You need to disable DEP.Please see the FAQs thread for info on how to disable DEP globally in Vista.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this