Sign in to follow this  
wmayo44

Beta 7 error message

Recommended Posts

Just got it configured and going, except I get...proxyuser : No/invalid/outdated/corrupted tile metadata found - rejecting tile Indicated metadata version :2 (Current version: 3)...repeatedly in command window. Then I get some individual tile accesses, but almost always at exactly and only 16 tiles each. Then back to error.This happened when going to "previous" flight running last night with Beta 6. Do I need to delete old tiles with Manage Service Caches? Perhaps I have an error with .ini file. Copied/Pasted services that worked in 6.I get "connected to Flight SIm X" etc. coordinates, even "plane is relocated", as I am now trying a new clean location. Now loads a bit more quickly and at new site. Lockup, as indicated could happen. Wow - not even Control-SHift-Delete for Manager works. Have to pushbutton restart. No, "end flight/continue flight dialog box wouldn't come to front. Putting computer to sleep and bringing back made it appear. Still getting error messages, less now, but tiles now at 500 or 600+!--- Is there a way to NOT have that Circle with tile loading indication appear? ---

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok, sorry, I see the extra menu choice to turn off "ring."Have I said ... this is one of the most exciting pieces of software I've ever experienced. Thank you ... and any problems here are experienced with patience and gratitude.

Share this post


Link to post
Share on other sites

Hi Christian,I just installed version beta 7 preview but I can't start it; I got the error "This application has failed to start because proxyuser_sp1.dll was not found..." I am using FS9 in Vista.Thanks,Hugo.

Share this post


Link to post
Share on other sites

The preview version of Beta 7 has neither been tested with FSX RTM nor FS 2004. I would advise to return to Beta 6.

Share this post


Link to post
Share on other sites

The complete lockups could be triggered by my DirectX9 "hack".Deactivate the hooking in the INI file to get rid of the related instability when switching Full screen and Windowed mode. Seems you are not interested in the moving map anyway ;)The Metadata messages go away after a "Cleanup Tileproxy Photoreal World" action from the start menu.Christian

Share this post


Link to post
Share on other sites

Thanks for the feedback. I am using FSX SP1 with XP.Yep. Not really using moving map ... for now. But I though the hook was necessary for the faster loading speeds. I'll try with the hook off.BTW - the newer speed is nice!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this