Sign in to follow this  
Guest cbuchner1

Hold your breath for an updated preview

Recommended Posts

The latest TP version will be pre-loading the tiles that the aircraft will be hovering flying over in 60 seconds. This means that as soon as FSX wants to load them, they are already in memory. What that means for you? Razor sharp unblurred flights at 100 KTS and more. The idea is that FSX can always access the tiles that it needs to, without stalling due to Internet access or file operations.I am currently test-flying this new version.I just had a blue screen (d

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just did a 90 minute test flight out of Seattle with a helicopter and everything was fine. Fantastic Scenery. No blue screens, just wonderful blue water.

Share this post


Link to post
Share on other sites

Christian,You surely know how to tease someone :-).What about FS9 support?Best regards,Hugo

Share this post


Link to post
Share on other sites

FSX RTM and FS 2004 do not benefit from the speed-ups, if they work at all. I currently disable all preloading for these versions.Christian

Share this post


Link to post
Share on other sites

Would you go so far as to say that the version you are working on outperfoms Beta 5/ FSX RTM in terms of blurries?

Share this post


Link to post
Share on other sites

It is hard for me to tell, as I am no longer running the RTM release. I will however try to make the "final" Beta 7 version run nicely with FSX RTM.

Share this post


Link to post
Share on other sites

Stop holding your breath now. It's available now, seemingly without bluescreens.

Share this post


Link to post
Share on other sites

Hmmm, the 1st 7 beta working fine.Went to 2nd 7 beta ... transferred all appropriate .INI from 7aGet this screen ...

Share this post


Link to post
Share on other sites

What you see is the LOD 8 to LOD 12 circles around your aircraft, not yet loaded with any data. As soon as you select an airport to start from, these circles will load up with data (summer textures, actually). That is even before your flight.

Share this post


Link to post
Share on other sites

I also get that screen but when TP first starts I also get a system error 1060. ??Tried to catch it the last time I started TP and I think it said no such service configured. I will check my ini file over carefully.Also.... when I run TP and start FSX I get the FSX startup logo but then FSX shuts down.

Share this post


Link to post
Share on other sites

if FSX shuts down every time, I'd recommend to disable the hooking technique in the INI file. You will lose the moving map, but FSX won't crash anymore.

Share this post


Link to post
Share on other sites

The hooking was the problem. Now TP is working and textures are showing but there is still a slight problem. The area immediately around my aircraft at the startup position is showing as water. See attached image.

Share this post


Link to post
Share on other sites

Do you run any service pack on FSX? (SP1 or SP2 or the acceleration pack?)

Share this post


Link to post
Share on other sites

>>Do you run any service pack on FSX? (SP1 or SP2 or the>acceleration pack?)>Yes, SP2.

Share this post


Link to post
Share on other sites

Just bumping this up. I tried a different service and still got the water textures loading around my aircraft startup location. Probably not related but my textures around the local water area are not clear and crisp. I assume that is probably because they start out as distant textures?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this