Sign in to follow this  
Guest

screwed up ground graphics

Recommended Posts

Hi all,I've noticed that at several airports, the ground bleeds through the concrete, runways, taxiways, etc. I think I read about a fix for that somewhere, but I can't seem to find it now. Could someone be so kind as to give me a filename or an idea of where to find it?Thanks,KP

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Seems that a simple search always solves many of the "Where can I get this" question.

Share this post


Link to post
Share on other sites

Gee, I'd have never figured that out. I did search, but apparently not with the correct search parameters. I try to help people here when I can and don't find it a sin to ask for a little help occasionally. Sorry if I upset you with a simple request.

Share this post


Link to post
Share on other sites

I mean really,Do you actually go around and read posts and then make comments on wheather or not somebody should have used the search engine to find an answer rather than ask the question?I've never posted in regards to this, but come on. I see many questions in this forum posted over and over again and people replying to them with no problems.I for example didn't even know there was such a thing as a fix for this problem and therefore would have never thought to look it up at all in the forum search function.Please contribute positively in this community instead of trying to make someone feel bad because they asked a question.Andy CecchettiKCMH

Share this post


Link to post
Share on other sites

Amen Andy,I also was unaware there was a fix for this problem. (I hope it works)I find myself speeding up while taxing in order to keep up with the pavement. :-lol :-lolJan

Share this post


Link to post
Share on other sites

Hi,Ken.Thanks for posting your question as it solved "my" problem.I posted a week ago about flashing runways.I did get the apronfix tip.And should have followed up on it as "the documentation in that download" specifies that having T+L checked in fs may cause Aprons or runways in my case to flash.I disabled T+L and voila.Your mileage may vary,but it worked for me. Thank you, Steve :)

Share this post


Link to post
Share on other sites

Hi Ken,Those patches are flatten bgl files. I have a bit more information and a simple utility you can use to create your own for airports not already patched.www.fs-traveler.com/flatten.htmlRegards,Steve

Share this post


Link to post
Share on other sites

fwiw, I don't think it is necessarily lazy for someone to ask for help in this forum, even if the answer may seem obviously simple. There are no dumb questions, only dumb answers. And, on the matter of searching, I have found that google often returns good results for flight sim info, background and files...sherm

Share this post


Link to post
Share on other sites

Thanks guys. The file linked above fixed the problem perfectly. I was seeing the problem at a couple different airports and once the above was installed, it has cured it completely.Thanks again for the help! :)KP

Share this post


Link to post
Share on other sites

Hey Ken.Thanx Kurt, I had forgotten about Page Clines work. I had asked him to work on my home airport, and then forgot to go back and check. He did, so I will install it.Steve, thanx for a new website that I didn't know about. I think it will be a lot of help.I'll ignore Elcomino. :-wave Ron from behind the Cheddar Curtain. :-wave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this