Archived

This topic is now archived and is closed to further replies.

Guest fisherm

Loading Terrain data freezes at 34%

Recommended Posts

I am having difficulty while the terrain data is loading. THe proxy ini files loads properly. After I select an aircraft and the airport and go to fly, the loading terrain data progess bar starts but freezes at 34%.I was able to fly once successfully with tile proxyThis is on FSX SP2 with a Core 2 Duo processor.THanks againMike in Arlington

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have Symantec AV ver 10 installed. I made sure all of the Symantec services had been stopped and that my firewall was turned off but I am still freezing at the same spot. I have to reboot my machine each time because although I can kill the tileproxy.exe and fsx.exe in Task manager, the executables contnue to stay in memory and it won't allow me to end process on them.Thanks

Share this post


Link to post
Share on other sites

Since you're working in an IT dept and are probably quite knowledgeable:Do you have anything else installed that hooks in between the applications and the disk drive?Say... a drive encryption or compression tool. an anti-spyware toolkit. a disk imaging tool like for example TrueImage (with Try&Decide feature that allows you to roll back all changes on a partition)Christian

Share this post


Link to post
Share on other sites

First of all thanks for the quite knowledgeable. I am a legend in my own mind..:)I run Fsautostart so I have my system running pretty lean and mean. I will continue to troubleshoot and post when i figure it out.Thanks to all for the replies.Mike

Share this post


Link to post
Share on other sites

MikeWhat textures resolution do you have set in your INI file?It does take quite a while for the TP box to fill up - especially the first lot of textures.Don't watch the FSx loading bar - watch the TP box to get a better idea of what is happeningBarry

Share this post


Link to post
Share on other sites

1.1m/pixel (LOD 15)The TP box which I assume you mean the ini file, says done 0.It freezes at 33 every time at loading terrain data.Thanks

Share this post


Link to post
Share on other sites

Hi The TP shows "DONE" many times during the loading process.Just in case you are unaware as to how TP works - I have shown a sequence of screenshots in the loading process below The first one is when you first startup TPthe next 3 show how the TP box "ovals" all fill up slowly. The Sim loading will remain at around 35% until ALL of these ovals fill up with stars - this does take a LONG time. Are your ovals (each of which represents a resolution level, I think) filling up? If they are not filling - then you I think would have a problem with your Internet connection. As I said in my last post - watch the TP box and tell us what you are seeing - and I mean more than the word DONE :-) http://forums.avsim.net/user_files/192637.jpghttp://forums.avsim.net/user_files/192638.jpghttp://forums.avsim.net/user_files/192639.jpghttp://forums.avsim.net/user_files/192640.jpg

Share this post


Link to post
Share on other sites

My terrain data is sticking at 33% and I have one "star" short of two complete diamonds.I did actually get this working once after replacing the ini file with the ini file from Ed Truthans website. The next time I went into FSX it froze again.Thanks for the patience and the help

Share this post


Link to post
Share on other sites

I suspect that there is something wrong with your INI file - this is the file PROXYUSER.INI which is in your Tileproxy folder.Could you please post the contents of your INI file here in this ForumBarry

Share this post


Link to post
Share on other sites

Here you go.## Start a line with # to comment it out.# Turn your text editor's Word Wrapping OFF for editing this document.## Read the manual for help with configuration. Do not contact the# author about the configuration for particular services. Thank you.#[TileProxy]# Enable or disable worldwide photographic scenery coverage (Yes/True/On to enable)master_enable=On# Write a logfile to disk. In recommend to only turn this on for debugging purposes.# When using FSX RTM or FS 2004, the logfile will grow VERY fast and affect performance.#logfile="C:logfile.txt"# If you have concerns about possible copyright violations by caching JPEG and BMP tiles# on your hard drive, this switch is the solution. By enabling diskless mode, Tileproxy# will not store a single tile on your hard drive. Expect higher network usage though.# Note that offline mode will depend on tiles being available in the cache.diskless_mode=Off# Offline Mode - No network access will occur (Yes/True/On to enable)offline_mode=No# Resolution limiter: 17 = 30cm/pixel, 16 = 60cm/pixel, 15 = 1.1m/pixel, 14 = 2.3m/pixel, 13 = 4.75m/pixel# Lower resolutions load faster, but are visually less appealing. The 30cm resolution may only be feasible# if you have at least 2GB of system memory.max_lod=15# The following two settings allow you to tune Tileproxy to not preload specific LOD levels. This can# be used in conjunction with third party scenery products like "FS Altitude" that provides data only# up to a specific resolution. If you place this scenery higher than Tileproxy's world folders in the# scenery library then it will have precedence over Tileproxy for the specific LOD levels that it# contains. You can then instruct Tileproxy to not preload these low resolution LOD circles because# they are not needed anyway.# Lowest LOD ring to automatically preload tiles for. Must not be lower than 8.preload_min_lod=8# Lowest LOD ring to automatically preload tiles for. Must not be higher than 17.preload_max_lod=15# The maximum number of tile contexts that Tileproxy will send to the filter driver. A context# is essentially a very fast buffer for graphics data sitting in kernel memory that delivers# data right into FSX. Each tile context can hold an entire LOD 8...15 tile. Higher values# mean more use of your precious kernel memory though. The maximum number is 512. Lower if# you run out of RAM during flight and the PC starts to use the paging file a lot.max_contexts=512# Generate Water Mask. This brings back shader-rendered water and allows# for the use of planes with floats (Goose, Beaver, etc...). If you turn this# option off, you get the Tileproxy behavior of Beta 5 and earlier versions.water_mask=On# Recommendation: FSX users: Use water_blending=on, water_smoothing=off# to get soft land/water transitions## FS9 users: Use water_blending=off, water_smoothing=on# to get hard land/water transitions which# Tileproxy tries to match pixel-exact against coast-lines## Combining water_smoothing and water_blending is discouraged.# It's slow and gives weird results.# Use blending techniques to create a soft land/water transition with some# transparency effect near the shoreline. Compatible with FSX only.water_blending=On# The distance in meters that you want land/water blending to extend from the# shore line. Larger values require more processing. Large values are now possible,# useful values are up to 2000 meters. Very high values may be detrimental to water# mask resolution. Loading speed however remains mostly unaffected by this setting.blend_distance=500.0# The rate at which terrain is blended into the water color. 1.0 means a linear# blending, values > 1.0 blend faster. Values 80movingmap_radius=60preload=1023## Here begin the service specific configurations## This is new when you specify captcha_module## On encountering HTTP 302 redirects the captcha module will send Internet Explorer's cookies# stored for the specified service domain to the web server. It will also display whatever web# page the service redirects you to. This could be a page requiring you to enter a so-called# captcha. After entering the captcha correctly, the resulting session cookie will be stored as# a permanent cookie (expiration 1 day) in your IE Cookies folder and sent to the service on# subsequent requests. You will then be able to use the service as long as you wish, given that# you correctly enter the captcha dialog which may nag you once every 20 minutes or so.# # Explaining the captcha_config arguments:## cookiedomain from captcha_config specifies the domain name for which cookies are stored.# This might be the service name plus a top level domain like ".com"## cookieurl specifies a HTTP url from which an identifying cookie will be retrieved first, if# no existing identifying cookie is found. This may be required sometimes to make the captcha# dialog appear in the first place. This could be the service's front page URL (e.g. a search# engine)[Acme Globe Service]cache_folder=C:Program FilesMicrosoft Gamescache.acmenetwork_module=libnettilemodule_config="conn=20|rate=2.0|verbose=0|server=http://server*.acmeglobe.com|path=/terraintile?pos=%s&v=%v|quad=ABCD|balance=0123|agent=Mozilla/4.0 (compatible; The TileProxy Project)"captcha_module=captchaformcaptcha_config="cookiedomain=acmeglobe.com|cookieurl=http://www.acmeglobe.com"min_level=9max_level=17map_version=1color_hack=Nocolor_level=0bulk_extend=25[service Example 1]cache_folder=C:Program FilesMicrosoft Gamescache.service1network_module=libnettilemodule_config="conn=20|rate=2.0|verbose=0|server=http://a*.ortho.tiles.virtualearth.net|path=/tiles/a%s.jpeg?g=%v|quad=0123|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"min_level=9max_level=17map_version=174#level_mapping=9,10,11,12,13,14,15,16,17#level_mapping=9,10,11,12,14,14,15,16,17 more radius HQ (13->14)#level_mapping=9,10,11,14,14,14,15,16,17 even more radius in HQ (12,13->14)color_hack=Yescolor_level=13bulk_extend=50[service Example 2]cache_folder=C:Program FilesMicrosoft Gamescache.service2network_module=libnettilemodule_config="conn=20|rate=2.0|verbose=0|server=http://khm*.google.com|path=/kh?t=t%s&n=404&v=%v|quad=qrts|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"captcha_module=captchaformcaptcha_config="cookiedomain=google.com|cookieurl=http://www.google.com"min_level=5max_level=17map_version=30#level_mapping=5,6,7,8,9,10,11,12,13,14,15,16,17color_hack=Nocolor_level=0bulk_extend=50[service Example 3]cache_folder=C:Program FilesMicrosoft Gamescache.service3network_module=libnettilemodule_config="conn=20|rate=2.0|verbose=0|server=http://us.maps3.yimg.com|path=/aerial.maps.yimg.com/img?x=%x&y=%y&z=%z&v=%v&t=a|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"min_level=5max_level=17#level_mapping=5,6,7,8,9,10,11,12,13,14,15,16,17map_version=1.8color_hack=Nocolor_level=0bulk_extend=50[service Example 4]cache_folder=C:Program FilesMicrosoft Gamescache.service4network_module=libnettilemodule_config="conn=20|rate=2.0|verbose=0|server=http://mapcache*.ask.com|path=/sat/%Z/%X/%Y?partner=|balance=1234|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"min_level=5max_level=17map_version=1color_hack=Yescolor_level=12bulk_extend=50

Share this post


Link to post
Share on other sites

MichaelEverything in your iNI file looks good to meWhat is the speed of your Interent connection.?I notice that you have been using Service 3 Y*****. What part of the world are you attempting to fly in with Service 3 ? Have you tried Service 2 ?Barry

Share this post


Link to post
Share on other sites

Same problem... Read through a couple of the threads here, tried a couple of things, and found out that it IS the virus scan. I have Symantec also and disabled it. So I thought!!! In the options section, it defaults to turn itself back on if you don't tell it otherwise. I now have TP running without any issues.

Share this post


Link to post
Share on other sites

My connection is 6Mbits AT&T Uverse.I have tried Los Angeles, San Francisco, San Diego and they all fail at 34%.I have tried service 2 but with the same result.

Share this post


Link to post
Share on other sites

When you say the "options" section, do you mean the options section of your Symantec Antivirus?

Share this post


Link to post
Share on other sites