Archived

This topic is now archived and is closed to further replies.

Alba

Error 1060

Recommended Posts

Hi Folks,Have installed Beta 6 for FS9 and the modified .ini file. I've read through the doc's but maybe I've missed something.When I start TP I get the DOS black window which shows lots of text including this error 1060 line at the start. It also tells me that the specified service does not exist as an installed service.I have set it for service two.Any and all help appreciated.Thanks.Regards...Kenny

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Barry. Thanks for the prompt reply, I appreciate it. Here are the attachments you requested. In actual fact I have set the service for service one, not two. I remembered that it was second on the list when I made my post. It should be Virtual Earth.I hope the attachments work ok, I am hoping that you will spot a discrepancy or a mismatch somewhere.Thanks again.Regards...Kenny

Share this post


Link to post
Share on other sites

Hmm - I really don't know why you are getting that error message.However - I notice that you are not using the latest Beta 7 version of TP and I can see a number of errors in your INI file. The worst of these errors is that you have 2 Service providers selected - Service 1 and Service 3 #source=Acme Globe Servicesource=Service Example 1#source=Service Example 2source=Service Example 3#source=Service Example 4There are also a number of other differences between what you have in your INI file and what is in Ed Truthan's available INI download. I don't know whether these are sufficient to cause you the error.Personally, I think you should follow the instructions in Ed Tuthans posting (at the head of this Forum) - uninstall Beta 6 and reinstall TP in accordance with those instructions. Leave the content of the INI file alone. Barry

Share this post


Link to post
Share on other sites

OK Barry, thanks for the info. I did not notice that I had two services selected. That's a basic error I should have picked up on. I read about that in Ed's tutorial but I assumed that I had it right and only skimmed past that part. Ahhhhg!! I hate doing that. Sorry. Ed also says that TP Beta 6 seems to work better with FS9 but I will uninstall it and try Beta 7. I am in the middle of re-working a panel for a C-130 and obviously did not give enough attention to detail with TP. Just too casual I'm afraid.Now that I have had errors I will take time to check things out more carefully. However, on reading through the Forum it seems to be pretty much hit or miss with folks whether they can get TP to work ok.I will post back and let you know how I get on.Regards...Kenny

Share this post


Link to post
Share on other sites

Hello again Barry.I now have TP up and running. It loaded within 3 minutes with Avast running as well. Thanks for your help. I now have two questions for you if you don't mind.1 :- How does TP interact with third party airfield scenery that I have installed, in fact, that's a stupid question. I'll just go take a look. I have only had FS9 running for less than a minute when I paused it for a screenshot regarding my second question.2 :- Can you explain the reason for the sharply defined line between the good colour scenery on the right and the grey washed out looking colour on the left? Why do you think the textures should display like this?I'll keep in touch.Regards...Kenny

Share this post


Link to post
Share on other sites

KennyTP only does away with Autogen - scenery addons display as per normal. I am enjoying flying aroundAustralia in TP - as there is an addon that has hundreds of small airfields - many with trees around them as part of the scenry - it fits in well with TPThat screenshot looks to me like the Service provider has 2 areas side by side that were photographed at different times/seasons. TP cna only display whatever photos the Service provider provides. - something we have to loife with I am afraid - the Mapping services do not give an homogenous coverage right across the globe. Actually, if you are using FS9, that screenshot is very good. Barry

Share this post


Link to post
Share on other sites

Yes Barry, I am quite pleased with TP. I managed to find my old house and also my new house here in Fife Scotland. One more question though if you don't mind. Two more in fact!! 1 :- Why am I not seeing the same level of detail in the sim that I see in MS Virtual Earth web screens? In the sim the textures are blurry even when flying slowly. The tiles are blurry nearer the a/c when looking round in spot view. I have not as yet tinkered with the LOD numbers as per Ed's guide. That may well make a difference.2 :- If I now decide to install FSX ( I use FS9 because most of the guys I fly with use FS9 online ) Will I have to uninstall and then re-install TP. I see that some of the parameters are different.Thanks for staying with me on this. Oh, and yes my addon airfields sit just fine in TP.Regards...Kenny

Share this post


Link to post
Share on other sites

The texture res of FS9 is way lower than that for FSx. Even then, standard the texture res for FSx is 1 metere, the res that you see provided by the map providers in some places can be better than that - to see these you have to modify the INI file. However to see these really high res textures while in flight , you better have a very good syste,I stick with the standard FSx 1 metre textures - on balance , with my system, I am very happy with thatBarry

Share this post


Link to post
Share on other sites

I too have this error shown but tileproxy seems to work fine even though it's displayed. I too am using TP6 with fs9 as TP7 tends to give me lots of black tiles.Dom

Share this post


Link to post
Share on other sites

IIRC, it's not TileProxy itself that encounters this error, but the Windows service manager. I think TileProxy tries to stop one of the hard disk caching services introduced by Vista, which would interfere with its operation. Obviously, this service doesn't exist on XP, so the service manager complains about 'service not found'.Judith

Share this post


Link to post
Share on other sites