Archived

This topic is now archived and is closed to further replies.

Guest muanto

F.A. box is black

Recommended Posts

Hi all,I've a little problem, when I call F.A. for descent (about 30 min before ETA) the dialogue panel that appear is all black ! If I click on it nothing happens...but i listen the F.A. voice.Days ago it worked very well, then suddenly I cant see this box.The dialague box works fine at the beginning of flight (boarding phase, etc....).Thanks if u can help me. Anthony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Anthony,Which version of FS2Crew are you referring to?Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi Bryan, sorry to bother u again....:-)The version is FSX Flight1 ATR 72 edition.My O.S. is Windows xp.FSX is with all patches installed.Thanks for your kind help.Cheers, Anthony

Share this post


Link to post
Share on other sites

Hi Anthony,All I can think of is that when you installed FS2Crew FSX ATR you accidentally selected 'no' when asked if you wanted to trust the gauge associated with the panel you mentioned.Does that sound like a possibility?Do you recall if you individually trusted each gauge during the initial load or did you select 'always trust' the publisher?Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi Bryan,I dont remember really, but i can say that before now was working fine for all the flight. The strange is that now the same F.A. panel works fine just the descent phase of flight (when i call FA for the begin descent appear black!)Thank you for your interest in my problem.Cheers, Anthony

Share this post


Link to post
Share on other sites

Hi Anthony,What did you change on your system between the time it worked and the time it didn't?Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi Bryan,good question....!!For what i remember i tried some flight planner like SFP4 and FSBuild.But maybe i tried some other one and deleted.Do you think that can be the reason of my problem ?And if so how can i solve it ?I try to reinstall the software.........hope it works, what do u think ?Cheers, Anthony

Share this post


Link to post
Share on other sites

Hi Anthony,It's a needle in a haystack situation.I'd try the re-install first.Also, please confirm you're referring to the FSX version of FS2Crew for the ATR.We're in the Flight Crew X forum, and the ATR FSX version is not in Flight Crew X.Thanks,Bryan

Share this post


Link to post
Share on other sites

Hi Bryan,I confirm is the FSX version of FS2Crew for ATR.Sorry if I wrote wrong.I solved the problem..!!!!!!!Probably are the patches and the upgrade I did.I've reinstalled FS2Crew and all worked well, then installed the last patch and the XGauge disappeared ! But reinstalling only XGauge all seems working now.Hope this can be useful for some other guys having the same headache..:-)))Thank you Bryan for ur kind help.Cheers. Anthony

Share this post


Link to post
Share on other sites

Hi Anthony,Glad you got it resolved :-)What may I ask is XGauge?Bryan

Share this post


Link to post
Share on other sites

Hi Bryan,XGauge is a little window installed on the main ATR panel when using Active X software for real meteo.Thank you again for your help.Cheers. Anthony

Share this post


Link to post
Share on other sites

Hi Anthony,I don't use that software, but what probably happened is that when XGauge was installed, it messed up the window sequence numbering the ATR's panel.cfg file.Cheers,Bryan

Share this post


Link to post
Share on other sites