Archived

This topic is now archived and is closed to further replies.

Guest johnatlnk

Md-11 Approch/auto Land

Recommended Posts

I am having trouble getting the auto land to work correctly. I cant seem to hold the localizer it tends to drift over to the left and the ap wont correct for it. The FD cue says I

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

John,Is your autopilot engaged at all? I have my suspicions since the provided screen hints you may be flying in the FD-only mode, hence the annunciation says "APPR ONLY".

Share this post


Link to post
Share on other sites

Michal. Im 95% sure its on. there is a white or blue AP1 under the LOC annunciation. when you turn the ap off dont you get a amber box that says ap off?I might have forgot to mention that it holds the glideslope just fine. It just wont align on the localizer.Thanks John WKlnk

Share this post


Link to post
Share on other sites

John im curious, at what altitude did you intercept the localiser and glideslope?Bryan

Share this post


Link to post
Share on other sites

Bryan, 2900 feet MSL at Sioux City IA. field alt is 1096. I tried at 4000 Msl and get the same result.Thanks John W

Share this post


Link to post
Share on other sites
Bryan, 2900 feet MSL at Sioux City IA. field alt is 1096. I tried at 4000 Msl and get the same result.Thanks John W

Share this post


Link to post
Share on other sites

Harry, That fixed it. Thanks for all the help.John W klnk

Share this post


Link to post
Share on other sites