Archived

This topic is now archived and is closed to further replies.

wilax

Slow Loading Textures, Help

Recommended Posts

I have recently moved to a new computer. I have a fresh install of FS, and I copied the relevant folders from my other computer in tact. I have a new video card with an NVidia 6600 GT chipset, dual SLI. In addition to the complete absence of any antialiasing what so ever, sometimes, it can take several minutes for my aircraft's textures to reappear after I switch views. Otherwise, the improvement in performance over my ATI X850Pro is great. The frames have doubled.Does anyone have experience tuning the card so that the textures load faster, or know how to get some antialiasing back?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have recently moved to a new computer. I have a fresh install of FS, and I copied the relevant folders from my other computer in tact. I have a new video card with an NVidia 6600 GT chipset, dual SLI. In addition to the complete absence of any antialiasing what so ever, sometimes, it can take several minutes for my aircraft's textures to reappear after I switch views. Otherwise, the improvement in performance over my ATI X850Pro is great. The frames have doubled.Does anyone have experience tuning the card so that the textures load faster, or know how to get some antialiasing back?
You might want to go to TweakGuides to get help in setting up your Nvidia card. A lot of information there to absorb, especially the no AA/Nvidia issue.http://www.tweakguides.com/All.htmlAlso, the way to get faster texture load times is to have FS on it's own dedicated drive and make sure it's installed on the outer sectors of the drive. Use a third party defrag program, like Ultimate Defrag, and have all FS files sorted by file name with the high performance options set. This sure sped up my load times. Even if you don't want to get a new drive, the third party defrag programs will still be a benefit.Kim

Share this post


Link to post
Share on other sites

Hello,

This sure sped up my load times. Even if you don't want to get a new drive, the third party defrag programs will still be a benefit.
I know .. I repeat myself and many can't agree and I preach in the desert of Gobi ... but this "defrag improve FS .. etc .. is a MYTH :)You can (must) run defrag (builtin OS or third party) sometime by year it will not harm ... but under Windows XP or Vista .. (Win98 is a other story) effect on FS performances is NIL ... Of course you will have a slight performance in term of LOADING speed when you LAUNCH the game if you had defrag a disk fragmented at 70-80% ... but who let such mess happend on his hard disk ?Cheers.

Share this post


Link to post
Share on other sites

Even with a fast machine, I still get slow textures the first time they load.After that they load much faster from the buffer.

Share this post


Link to post
Share on other sites

Belga1,I know that there are questions surrounding defragging and speeding up texture load times. But there was a slight difference between just compacting the files and using the 'file and folder name' along with 'high performance' options. It seemed a lot quicker in sharpening up the ground texture blurries in the distance. Where things really shined, as you noted, was at launch. Times went down about 30%. But by far the best thing I did was install FS9 on it's own drive in the outer sectors and get a graphics card with more Vram. Also, the more system ram you have, the better.PS I love your avatar of the biting kitty. Reminds me of a cat I used to own.......... :( Kim

Share this post


Link to post
Share on other sites