Sign in to follow this  
Guest

Fs2002 Scenery

Recommended Posts

Hi i have fs2002 and now all of a sudden my scenery on the map with the waypoints and airports is missing in northern Texas and southern part of oklahoma is there a fix for this problem or do i need to reinstall my fs2002?thanks...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the same problem too. If anyone can help, I would apriciate it.

Share this post


Link to post
Share on other sites

Download and install either afcad140.zip or scanbglsV2.zip and use the BGL Scan program to scan for corrupted scenery files.If using WinXP and you recently updated to SP1, right click your FS2002 Icon, compatibility tab, and ensure compatibility mode is deselected.

Share this post


Link to post
Share on other sites

Thanks for the help. Did all of that, and the area is still gone. It's quite strange. I have a feeling some add on I have did it, but it's hard to tell. Almost like something is excluding a huge area of the scenery, but nothing in the scenery config that shows that. If anyone else can help, would be appriciated.

Share this post


Link to post
Share on other sites

Well, if it is third party scenery, then try disabling all the addons in the Scenery directory. If that doesn't help, locate all the addon and move their folders to a safe place on your hardrive and check again. Its going to be a process of elimination.

Share this post


Link to post
Share on other sites

Jay,Another problem you may be experiencing could be related to rather you have AFCAD or TTools installed or not. There are a small percentage of AFCAD-TTool users that have some sort of conflict that will eliminate all airport starting points, etc. from your "Go to Airport" menu and from the default map, at least from specific areas or files if you attempt to install even one single AFCAD add-on. I am one of those people and currently I have lost all airports in Brazil, North Texas-Southern OK, a good portion of Germany, among others. The only way I know of to correct it is to reinstall FS2002 and DO NOT install either AFCAD or TTools and you should never run into the problem, but be careful, sometimes a scenery add-on will automatically install an AFCAD file and there you go again! (that's what has happened to me).Bear!

Share this post


Link to post
Share on other sites

Hello Jay!I have had similar issues in the past, where my scenery and textures go out the window and in every case, the culprit has been a landclass or terrain file that conflicts with other landlaclass and terrain files I had installed for the same area. Try disabling all of your landclass, terrain mesh files, and any Texas sceneries you might have and then try installing them back one by one until you hit the one causing you the heart burn. I know this process is a real "pain in the rear", especially if you have a lot of sceneries intalled, but it's the only method that has worked for me. It beats re-installing FS2002 and all the other crap.Hope this helps!Sincerely,Dennis D. Mullert

Share this post


Link to post
Share on other sites

Thanks everyone for your help. I do believe that it is the afcad files, for the simple reason that I no longer have any add on scenery files, and I have never installed any new landclasses. So I bet that afacd destroyed the starting points excalty and the previous post said, north texas and southern OK. I will try to manually place and aircraft and see if the scenery is there. If so i guess that I will have to reinstall fs2002 to fix it. thanks again for your help.

Share this post


Link to post
Share on other sites

The file would appear to be usscaf09.bgl? May be worth tkaing a look at it in adftree and see if there are any obvious errors.scott s..

Share this post


Link to post
Share on other sites

well, that file appears to be missing. I guess that could be a problem. Where on the install cd's can I find this file to replace it. thanks again for your help.

Share this post


Link to post
Share on other sites

No need to reply. I found the files hidden on the fs2002 cd1 under the fs2002.cab file. Everything is better now. Thanks again everybody for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this