Archived

This topic is now archived and is closed to further replies.

tnbriggs

Fs9 Pauses

Recommended Posts

Searched awhile & couldn't find this subject, so I'll ask.I'd like for my FS9 flight to continue (windowed) while I read the LVLD767 manual in a PDF window. Whenever I try this, the FS9 program pauses if it doesn't have focus. Any way around this? Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

have a look in your general settings I think you have to uncheck the box pause on task switch or words to that effectMark

Share this post


Link to post
Share on other sites

Untick the box "Pause on task switch" somewhere in the main options settings window of FS9 (sorry, not at my FS computer to check the exact window name).--Bryn

Share this post


Link to post
Share on other sites