Archived

This topic is now archived and is closed to further replies.

ehasanov1

B737 Performance Issue?

Recommended Posts

HiIs it possible to improve performance with PMDG B737.It is not so bad but in correlation with for example PMDG B747 I'm not satisfied.The biggest problem is, when I open radio panel and try to change COM freq, simulation stopped (stuttering) as I rotate buttonPC Conf:Intel C2 E6750 2.8GHz4 GB DDR2ATI HD2900PRO 1GB DDR4ThanksEdin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is not normal behavior, look for something else besides the 737NG. I used to fly it on a P4 with much less horsepower, the only problem I had with COMM was FS9 has a bug that would cause a rare CTD when touching the COMM Freq.. never have figured that out and quit using COMM (easy for me since I don't use an ATC service). Anyway, back to your problem. Are you using any other addon such as squakbox?

Share this post


Link to post
Share on other sites

Hi.I'm using Active Sky and when I'm online IVAP.But I didn't see such a behaviour with other aircrafts.Also I'm rotating freq with middle mouse wheel, and only on COM panel it has slow response.Same if I use left mouse button.I don't have this ,let say lag if I for example rotating NAV freq.Same behaviour with or without IVAP.Something wrong here, I will try to reinstall.Anyway thanks.P.S. Performance of B737 is lower then B747 (which is great a/c maybe the best for fs9)Edin

This is not normal behavior, look for something else besides the 737NG. I used to fly it on a P4 with much less horsepower, the only problem I had with COMM was FS9 has a bug that would cause a rare CTD when touching the COMM Freq.. never have figured that out and quit using COMM (easy for me since I don't use an ATC service). Anyway, back to your problem. Are you using any other addon such as squakbox?

Share this post


Link to post
Share on other sites

HiAbout performance issue, no progress.Same problem when i press left mouse button , simulation paussed. If I hold left mouse, simulation is stopped until I release the buttonBut only with COM panel.I will try to reinstallE.

Share this post


Link to post
Share on other sites