Archived

This topic is now archived and is closed to further replies.

Guest BrandonBerish

Simconnect Is Not Loading During The Startup

Recommended Posts

When I start up asx the lading screen comes on and displayes an error message that says "simconnect was not able to be loaded...this is required for operation with fsx!asx will continue to operate but will not update fsx weather!see the documentation for more information about sim connect.what can I do to fix this problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Make sure that SP1 is installed for FSX.If it is installed you are going to need to work backwards until you can uninstall SP1 and then reinstall it. This will not touch any of your other add-ons.Please let us know.Thanks,

Share this post


Link to post
Share on other sites

Same problem here...I installed latest version of SDK (the one coming with Accelleration Pack) on my client PC.ASX Version 1167 is not loading SimconnectAI Traffic connection test works ok.Also before installling ASX version 1167 everything was ok (With Version 1160)What is appening now?Nick

Share this post


Link to post
Share on other sites

Hi Nick,Did the problem start when you installed the SDK or B1167? This is the first report of B1167 having a network/Simconnect issue.Thanks,

Share this post


Link to post
Share on other sites

Hi Jim,The problem started after having installed B1167.I double checked everything but every time I upgrade to B1167 the error "simconnect was not able to be loaded...this is required for operation with fsx!asx will continue to operate but will not update fsx weather!see the documentation for more information about sim connect" appears.So now I uninstalled ASX and Installed it again with B1160 which works almost ok (it crashes when a flight-plan is loaded...) but Simconnect works fine with it.I have WIN XP32 if you need to know.CiaoNick

Share this post


Link to post
Share on other sites
Hi Jim,The problem started after having installed B1167.I double checked everything but every time I upgrade to B1167 the error "simconnect was not able to be loaded...this is required for operation with fsx!asx will continue to operate but will not update fsx weather!see the documentation for more information about sim connect" appears.So now I uninstalled ASX and Installed it again with B1160 which works almost ok (it crashes when a flight-plan is loaded...) but Simconnect works fine with it.I have WIN XP32 if you need to know.CiaoNick
Glad to hear others are experiencing this problem sine B1167, help is necessary, thanks in advance

Share this post


Link to post
Share on other sites
Hi All,I'll be sure to let Damian know about this thread.Thanks!
Most certainly a problem with the patch . . . I hope this is fixed soon, I have too complicated of a ASX set up and have it on multiple servers, so uninstalling/reinstalling and patching is quite a chore. Please let us know what we can do to fix the problem or a fix in the B1167 that can be posted. ThanksJoe

Share this post


Link to post
Share on other sites
Most certainly a problem with the patch . . . I hope this is fixed soon, I have too complicated of a ASX set up and have it on multiple servers, so uninstalling/reinstalling and patching is quite a chore. Please let us know what we can do to fix the problem or a fix in the B1167 that can be posted. ThanksJoe
New build on it's way up now...

Share this post


Link to post
Share on other sites
New build on it's way up now...
Thanks Damian, I have tried several fixes in the .cfg and .dll file for simconnect to no success.Looking forward to the download, can't fly till I get your product back up. Your support is awesome.Joe

Share this post


Link to post
Share on other sites
Thanks Damian, I have tried several fixes in the .cfg and .dll file for simconnect to no success.Looking forward to the download, can't fly till I get your product back up. Your support is awesome.Joe
Thanks Joe!New build is up, B1168, see the pinned SP4 pulic beta thread for link. Please let us know if this problem goes away for you now?Thanks!!!

Share this post


Link to post
Share on other sites
Thanks Joe!New build is up, B1168, see the pinned SP4 pulic beta thread for link. Please let us know if this problem goes away for you now?Thanks!!!
Looks like that did the trick, however, now I notice an "Exception received: 7", what ever that means, but seems to work fine, I will try to load up a flight weather plan and see if any problems.Joe

Share this post


Link to post
Share on other sites

Looks like B1168 has fixed the problem.Everything is fine now.Thanks for your great support, the best and quickest I've ever seen aroundTake the chance to wish Merry Xmass to all of you guys!!!Nick

Share this post


Link to post
Share on other sites

FYI SP4 Build 1169 just officially released today, and it includes the fix for exception 7. Thanks for the testing and feedback!

Share this post


Link to post
Share on other sites
FYI SP4 Build 1169 just officially released today, and it includes the fix for exception 7. Thanks for the testing and feedback!
Ok, I will down load those later this evening. Thanks ever so much.Joe

Share this post


Link to post
Share on other sites