Archived

This topic is now archived and is closed to further replies.

slip-stream

Free Flight Always Defaults To Night Time.

Recommended Posts

And it does my head in having to manually change the time to a daylight period. I often use the goto airport option and guess what, I always arrive in the dark. How can I set this permanently to default to daylight? Thanks for any tips.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go to your general settings and make sure system time is selected. Remember if your in NY at 9AM and your startup situation is in Seattle it will start there at 9AM not 6AM. It goes by the time zone in your location in the sim not your systems time zone.

Share this post


Link to post
Share on other sites