Archived

This topic is now archived and is closed to further replies.

Recommended Posts

A couple days ago I bought ASA and XG. I have ASA working fine and downloading the weather at the applicable airport. The problem is with XG, when i start FSX and go to the airport I am starting from i see no change in the cloud textures or any for that matter in flightsim. I have taken snapshots aand downloaded. When I start he program i do it as an administrator as well. I am using fsx sp2, GEX, UT. So I guess the big question is how do i fix this? Thank you in advance. Regards Tony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe you have to close FSX before sending the textures to FSX from ASA otherwise they cant be updated.

Share this post


Link to post
Share on other sites
I believe you have to close FSX before sending the textures to FSX from ASA otherwise they cant be updated.
FS has not started when I am running the program. It automatically starts when XG is finished up;oading the graphics to FS. When FS starts and I go to an airport their are no change in the cloud textures. Is their some place I have to go in FS to get the textures to work. Any help would be great. Thankyou Tony

Share this post


Link to post
Share on other sites

I imagine there is an option in XG somewhere to tell XG not to load FSX automatically after sending the textures to FSX. This needs turning off so that you can build multiple snapshots in one session. As for why they aren't changing its probably most likely because of the very reason I said in my first post, FSX MUST NOT BE RUNNING when you send any textures to FSX regardless of the program that is actually sending them, textures cannot be changed when FSX is running. So when you created the snapshots in ASA you were basically copying the same set of textures over and over again, if FSX was running when they were created.

Share this post


Link to post
Share on other sites

Hi Tony,Let's see what we can do:1. Start ASA2. Import or plan a flight on the Briefing screen.3. When asked if you wish to install a Snapshot, click OK.4. Snapshot is loaded into FSX.5. Start FSXThat should work. If not, please let us know.Thanks,

Share this post


Link to post
Share on other sites
It looks like it works now. Thankyou for your help Jim. Regards Tony Wanted to make sure XG was working and im not lookin at the default fsx textures
It looks like it works now. Thankyou for your help Jim. Regards Tony Wanted to make sure XG was working and im not lookin at the default fsx textures Regards Tony

Share this post


Link to post
Share on other sites