Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I got a couple of questions.1. ASA seems to work only if i start FSX first. It doesn't work if i start ASA first. I have the free FSUIPC version. Is there a solution for this?2. Is it true that a wheather programm cannot inject the wheather textures when FSX is running? So if i have to start FSX first how can ASA inject the textures?3. I still don't get the snapshot thing. For wheather i have ASX, XG and REX. I don't understand the explanation in ASA about snapshots. For instance: do i first have to figure out what clouds i like, choose them, for example in REX, and then make a snapshot of it? I don't know how clouds are supposed to look for certain wheathertypes, i am not an expert so how real can i get them?I am really sorry about my tone, it's very late here in Amsterdam, i am tired, can't think straight after hours trying to understand the whole thing. I only found out after taking a couple of snapshots from XG that they cost a lot of diskspace on my fsx drive. I had a small 5 GB free and now it's down to 1 GB! Well i guess i hope someone can answer my questions so i can figure it all out in the morning with a clear head.Thanks.Eric from EHAM

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Eric,Yes, please look at things when you are well rested.1. What happens if you start ASA first? The correct order is ASA first, install textures, then start FSX.2. No, this is a limitation of FS not any weather program. See #1.3. REX has themes, so with FSX closed you load a theme from REX and then use ASA to take the snapshot. If you don't want Snapshots, then just load whatever textures into FSX before you start it.I hope this helps you!Thanks,

Share this post


Link to post
Share on other sites

Okay, thanks for the answers. It's clear now. The only thing that doesn't work for me is starting ASA first and then FSX.When i start ASA first everything seems to work fine, it downloads weather. etc. But when i then start FSX, ASA doesn't connect to FSX. There is no change in weather and in the weather options in FSX it stays on fair weather whereas i read that this should change in custom weather automatically. Eric from EHAM

Share this post


Link to post
Share on other sites

Hi,OK what I would like you to do for us. Start ASA first, then FSX. Lastly, post the ASA_log.txt file and the SimConnect log file.Thanks,

Share this post


Link to post
Share on other sites
Okay, thanks for the answers. It's clear now. The only thing that doesn't work for me is starting ASA first and then FSX.When i start ASA first everything seems to work fine, it downloads weather. etc. But when i then start FSX, ASA doesn't connect to FSX. There is no change in weather and in the weather options in FSX it stays on fair weather whereas i read that this should change in custom weather automatically. Eric from EHAM
Hi Eric,Could you please provide an ASA_Log.txt (Users (or Documents and Settings)\username\Appdata\Roaming (or Application Data)\HiFi\ASA folder) when this condition occurs?Also, can you please try using the alternate ASA program shorcut called ASA SP1 Only (start\programs\hifi\asa) which will force SP1 version of simconnect client, and may help us narrow this down. Does this provide correct results?Best,

Share this post


Link to post
Share on other sites
Hi Eric,Could you please provide an ASA_Log.txt (Users (or Documents and Settings)\username\Appdata\Roaming (or Application Data)\HiFi\ASA folder) when this condition occurs?Also, can you please try using the alternate ASA program shorcut called ASA SP1 Only (start\programs\hifi\asa) which will force SP1 version of simconnect client, and may help us narrow this down. Does this provide correct results?Best,
It is not working again. Although i must say that yesterday it suddenly worked, i got weather and i saw custom weather in the options in fsx, but now it's not working again.It is not connecting.I tried 2 times with a comlete computer restart in between. I think you can also see this in the logs, in case you wonder.Eric from EHAM

Share this post


Link to post
Share on other sites

This is the message you can find in my simconnect file:3:06:38 AM:0734 - Sim general message:Sim Error: Exception from HRESULT: 0xC000013CI also tried your suggestion of using the alternate ASA program shortcut called ASA SP1 Only (start\programs\hifi\asa) which will force SP1 version of simconnect client.Still no go.Here are the logs for that.

Share this post


Link to post
Share on other sites

More observations. Until now i started ASA first and than FSX because as i understood that's the right way.Tonight i tried the other way around so first FSX and than ASA.And that works again. The connection is made and i get weather.Maybe this is usefull information for you guys?

Share this post


Link to post
Share on other sites