Archived

This topic is now archived and is closed to further replies.

Guest r1y2m

Voxatc And Asa

Recommended Posts

Is there a code change in ASA that would no longer talk to VoxATC the same as ASX did? When now using ASA, VoxATC no longer gets the Temp. and Dew Point or the altimeter setting. The temps are always the same 20 and 0 the altimeter is always 29.92. The sim it's self is showing the correct readings. The winds in VoxATC however seem to be fine. I did not have this problem with ASX.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can confirm the temp and barometer findings with VoxATC using ASA. Both programs are using Simconnect, could there be any conflicts between the two?

Share this post


Link to post
Share on other sites
I can confirm the temp and barometer findings with VoxATC using ASA. Both programs are using Simconnect, could there be any conflicts between the two?
Hi,The only thing I can think of is that you are using DWC/Global mode and VoxATC is not considering this mode. You can try disabling DWC/Global mode and see if that does the trick? If so, VoxATC authors should be notified of the global mode incompatibility, perhaps they can easily implement this?Best,

Share this post


Link to post
Share on other sites
Hi,The only thing I can think of is that you are using DWC/Global mode and VoxATC is not considering this mode. You can try disabling DWC/Global mode and see if that does the trick? If so, VoxATC authors should be notified of the global mode incompatibility, perhaps they can easily implement this?Best,
I have ASA with default settings which I understand already has this disabled.

Share this post


Link to post
Share on other sites