Archived

This topic is now archived and is closed to further replies.

mtbparker

New, Large Display - Screens Flicker & Go Black - Fs9 & Fsx

Recommended Posts

Have any of you seen or heard about this?My wife was kind enough to buy me a spanky, new 24" monitor. I'm very, VERY happy about this. However, there's a problem.When I try to resize my primary FS9 or FSX window, the one with the cockpit and 3D view, to any size bigger than the resolution of the old display (1280x1024), both screens flicker for a few seconds and then go completely black. I can, however, undock any additional windows and drag them anywhere I want -- including the 2nd monitor.Here's what I've tried so far:- Adjust the display size in FS9->Settings->Hardware->Display in FS9 to 1920x1200x32 for the display that has the new monitor.- Install new nVidia drivers for my graphics card (nVidia 8800GTX)- Install the monitor drivers for the new monitor (Samsung 2443BWX)- Reverted back to the old monitor to make sure everything still works like it's supposed to.- Yell at the monitor.Nothing so far has made a difference. I hope, *I hope*, I don't need to reinstall flightsim.Has anyone encountered this? I'm busily trolling all the forums I can think of and haven't found anything yet. But if any of you know something or have a tidbit, I'd greatly appreciate hearing it.Thanks guys,Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have any of you seen or heard about this?My wife was kind enough to buy me a spanky, new 24" monitor. I'm very, VERY happy about this. However, there's a problem.When I try to resize my primary FS9 or FSX window, the one with the cockpit and 3D view, to any size bigger than the resolution of the old display (1280x1024), both screens flicker for a few seconds and then go completely black. I can, however, undock any additional windows and drag them anywhere I want -- including the 2nd monitor.Here's what I've tried so far:- Adjust the display size in FS9->Settings->Hardware->Display in FS9 to 1920x1200x32 for the display that has the new monitor.- Install new nVidia drivers for my graphics card (nVidia 8800GTX)- Install the monitor drivers for the new monitor (Samsung 2443BWX)- Reverted back to the old monitor to make sure everything still works like it's supposed to.- Yell at the monitor.Nothing so far has made a difference. I hope, *I hope*, I don't need to reinstall flightsim.Has anyone encountered this? I'm busily trolling all the forums I can think of and haven't found anything yet. But if any of you know something or have a tidbit, I'd greatly appreciate hearing it.Thanks guys,Tom
---------Tom- you don't say if you applied the new resolution settings to the operating system. In Win XP Control Panel- go to Display/Settings and enter the resolution for each mon. ( click on each mon outline pic then set resolution, tick the box "Extend my desktop----" and then APPLY. Alex Reid

Share this post


Link to post
Share on other sites

First set your desktop to your lcd's native resolution.If the text is a little weird you can use the cleartype utility at Microsoft's website.Extend your desktop if necessary and set to the other lcd's native resolution.Then in FSX set the resolution to your desktop resolution.Hopefully all will be ok.If your lcd's are DVI compatable then make sure you get a digital cable.

Share this post


Link to post
Share on other sites

Thank you folks for the replies.To answer the questions, I did set the resolutions to each monitors native resolutions in both the Windows OS desktop and FS9. The new monitor is 1920x1200 and the 2nd monitor is 1280x1024. I also verified resolution settings in the FS9.cfg file. But since this post, I have solved the problem. I deleted the FS9.cfg file (renamed actually), and restarted FS9. This, of course, created a new, clean FS9.cfg config file. All works well. I went back and compared the new FS9.cfg with the old. I didn't see anything that would stike me as the culprit. But, then again, I'm not all-knowing about FS9 either. :)Thanks for the help guys. It's much appreciated.Tom

Share this post


Link to post
Share on other sites