Archived

This topic is now archived and is closed to further replies.

Guest troyboy66

Problems With Rc 4.3

Recommended Posts

I would have posted this lastnight but I was too upset. lastnight I created a Route from KIAD to KDEN using FSbuild and flying PMDG MD-11. The 2.5 hour flight fought thru some gusty winds at take off that was picked up from ASX weather program. (Great Stuff). Anyways, I sat at my PC for about 25 minutes until reached crusing altitde of 410. AFter, I made some dinner, relaxed a bit listen to some music on my other PC and hung out with the boys. Came back to my PC about 30mins of flight time left. Saw my next waypoint on the MCU had about 30nm to go. But when I looked at RC4 display it had a different waypoint and about 950nm to go. In the past when I saw this I would press the (9) Key to request -Direct to- and select the corresponding waypoint to match the aircrafts waypoint. Well what happens is the requested waypoint is selected successfully but the distance is waaayyy off! i.e., instead of showing 30nm to match the aircraft MCU, it will show something like 850nm. If I decide to select the next waypoint in line, the distance goes even farther. In the past this used too work fine, and so far in the past three days, I've seen it twice.....I've uninsalled RC4.3 and reinstalled it, Rebuild the scenerry DB. Downloaded, installed and ran the latest makerwys from Pete Dawson's site...I'm not sure what else to do....Oh, I also have Fsuipc 4.3 installed. Running FSX SP2 and Vista SP1...Please helpTroy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would have posted this lastnight but I was too upset. lastnight I created a Route from KIAD to KDEN using FSbuild and flying PMDG MD-11. The 2.5 hour flight fought thru some gusty winds at take off that was picked up from ASX weather program. (Great Stuff). Anyways, I sat at my PC for about 25 minutes until reached crusing altitde of 410. AFter, I made some dinner, relaxed a bit listen to some music on my other PC and hung out with the boys. Came back to my PC about 30mins of flight time left. Saw my next waypoint on the MCU had about 30nm to go. But when I looked at RC4 display it had a different waypoint and about 950nm to go. In the past when I saw this I would press the (9) Key to request -Direct to- and select the corresponding waypoint to match the aircrafts waypoint. Well what happens is the requested waypoint is selected successfully but the distance is waaayyy off! i.e., instead of showing 30nm to match the aircraft MCU, it will show something like 850nm. If I decide to select the next waypoint in line, the distance goes even farther. In the past this used too work fine, and so far in the past three days, I've seen it twice.....I've uninsalled RC4.3 and reinstalled it, Rebuild the scenerry DB. Downloaded, installed and ran the latest makerwys from Pete Dawson's site...I'm not sure what else to do....Oh, I also have Fsuipc 4.3 installed. Running FSX SP2 and Vista SP1...Please helpTroy
i have no idea what went wrong with your flight. were you running at 2x or 4x speeds? can't do 4x, might be able to get away with 2x.best i can do to help you, is for you to create a .log file, instructions pinned at the top of the forum. duplicate the problem, and send me the .log file.jd

Share this post


Link to post
Share on other sites
i have no idea what went wrong with your flight. were you running at 2x or 4x speeds? can't do 4x, might be able to get away with 2x.best i can do to help you, is for you to create a .log file, instructions pinned at the top of the forum. duplicate the problem, and send me the .log file.jd
JD, I never use them......2x, 4x etc..... I try to keep eveything to 'As Real As It Gets.' I will however, use the same saved flightplan and get back to you on that. Thanks for the response...

Share this post


Link to post
Share on other sites

You should be using FSUIPC 3.85 or better. Links in the pinned thread at the top.

I

Share this post


Link to post
Share on other sites