Archived

This topic is now archived and is closed to further replies.

JohnE

Sound Problems

Recommended Posts

Ok this is driving me crazy! I load up an AC from free flight and the sound is very good, excellent even! depending on the AC As soon as I load up a flight plan the sound gets muffled and I begin to hear static crackles and pops!! At first I thought it was certain gauges and if I look away the static stops but the sound is still muffled. I've tried my onboard sound AC97 with realtek's last 2 driver sets, and now I'm giving an SB X-Fi fatality a try with drivers dated 10-07-08. The difference between the XFi and AC97 in free flight is well worth the switch in favor of the X-Fi but as soon as I put in a flight plan it all goes to poo.System:Vista X64ASUS P5QIntel E8500 core 2 duo4GB G-Skill (2x2)500GB WD HddEVGA 9800x2SB X-Fi Fatality Gamer**Creative 5.1 sound (these are the old analog ones)FSX version is Sp2 w/Acceleration

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok this is driving me crazy! I load up an AC from free flight and the sound is very good, excellent even! depending on the AC As soon as I load up a flight plan the sound gets muffled and I begin to hear static crackles and pops!! At first I thought it was certain gauges and if I look away the static stops but the sound is still muffled. I've tried my onboard sound AC97 with realtek's last 2 driver sets, and now I'm giving an SB X-Fi fatality a try with drivers dated 10-07-08. The difference between the XFi and AC97 in free flight is well worth the switch in favor of the X-Fi but as soon as I put in a flight plan it all goes to poo.System:Vista X64ASUS P5QIntel E8500 core 2 duo4GB G-Skill (2x2)500GB WD HddEVGA 9800x2SB X-Fi Fatality Gamer**Creative 5.1 sound (these are the old analog ones)FSX version is Sp2 w/Acceleration
go into the BIOS and confirmCPU SPREAD SPECTRUMPCIe SPREAD SPECTRUMand set to DISABLED and check it againIts been noted that and certain Nvidia video drivers can cause this issue along with the board itself being in questionI have seen people complain of this problem, RMA their motherboard and the problem is goneOne user has reported using the 169.21 Nvidia Video drivers resolves the pop and crackle issueThere is an issue with FSX when changing views where aircraft that have surround sound files and a surround sound sound.cfg which calls CONE harmonics can create a 'static' sound... and hitting the 'Q" button twice on the keyboard clears it.. thats is FSX related and not hardware however the crackle and pops are something else.

Share this post


Link to post
Share on other sites

Thanks for replying Nick, you got me looking in the right direction.I disabled both CPU SPREAD SPECTRUM & PCIe SPREAD SPECTRUM when I overclocked back in June! I have been running so smooth for so long I just forgot about it :( I haven't been using FSX much till recently and it never "cracked up" in any other apps most notably Fs9. I brought it back down from 3.80 to 3.16 (spec) and the sound stopped crackling. The downside to this is I took about a big fps hit where I need it most, major airports and some addon AC :(

Share this post


Link to post
Share on other sites
Thanks for replying Nick, you got me looking in the right direction.I disabled both CPU SPREAD SPECTRUM & PCIe SPREAD SPECTRUM when I overclocked back in June! I have been running so smooth for so long I just forgot about it :( I haven't been using FSX much till recently and it never "cracked up" in any other apps most notably Fs9. I brought it back down from 3.80 to 3.16 (spec) and the sound stopped crackling. The downside to this is I took about a big fps hit where I need it most, major airports and some addon AC :(
John,My guess is your running in DX9 mode. I think this may be Vista x64/Nvidia memory management issue un der DX9. Download the DPC Latency Tool from here http://www.thesycon.de/deu/latency_check.shtmlRun FSX on your PC in Windowed mode at your current spec (3.16) and check your latency. Bump you CPU back up 3.8Ghz run FSX in windowed mode and check your latency (will probably be in the red). Exit FSX and add the bufferpools tweak to FSX and set your PoolSize=512000000 (thats 512MB not sure how this will work with dual video card but still give it a try), fire up FSX once again in Windowed mode and check latency. Also, when I say to run FSX actually start a flight and fly. Someone else with the same motherboard as I had the issue, and I found in reality that I had the issue also if I pushed FSX hard enough. Adding the huge PoolSize for some reason drops the latency well back into acceptable levels thus curing the distorted sound. When your latency gets high...you will start getting the popping/crackling.Also run your FSX in DX10 mode at 3.8Ghz with a standard PoolSize of about 50,000,000 (50MB) you will more than likely notice that under DX10 there are never any latency issues.

Share this post


Link to post
Share on other sites