Archived

This topic is now archived and is closed to further replies.

FDX706

MD-11 AUTOBRAKE STUCK (RED "BRAKES" TEXT STAYING ON)

Recommended Posts

Hello,I've just completed my 3rd flight with the MD-11(FS9) and its amazing. I just have one problem..... the autobrake. Iv'e used the MIN & MED decel settings. The problem is the RED "BRAKES" TEXT stays on even after I've rotated the autobrake knob to OFF. This makes it difficult to vacate any active runways. :( It works fine in the TO setting. Thanks in advance for your help. By the way, this is the 3rd time it has happened. :( FDX706

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Forgot to add that I'm not using any Other addons (joystick, pedals, throttle).... Its inop whenever its selected.FDX706

Share this post


Link to post
Share on other sites
Forgot to add that I'm not using any Other addons (joystick, pedals, throttle).... Its inop whenever its selected.FDX706
It happened to me yesterday, exact the same!"Brake" in red after released the autobrake.Just using a Logitech joystick, and did not help pressing brake button.Conny

Share this post


Link to post
Share on other sites
Hello,I've just completed my 3rd flight with the MD-11(FS9) and its amazing. I just have one problem..... the autobrake. Iv'e used the MIN & MED decel settings. The problem is the RED "BRAKES" TEXT stays on even after I've rotated the autobrake knob to OFF. This makes it difficult to vacate any active runways. :( It works fine in the TO setting. Thanks in advance for your help. By the way, this is the 3rd time it has happened. :( FDX706
To disengage the autobrakes you must either manually engage the brakes (press "." or press the toes brakes on your rudder pedals) or advance the throttles (assuming ATS is disengeged; it will be if you used reverse thrust).Turning the ABS switch to OFF will not disengage the autobrakes. Once ABS is disengaged the "ABS DISARM" light will illuminate on the left side of the glareshield.
It happened to me yesterday, exact the same!"Brake" in red after released the autobrake.Just using a Logitech joystick, and did not help pressing brake button.Conny
FSX or FS9 version? Is your joystic button correctly assigned to brakes? Have you tried to hit "." on the keyboard? Do you have any rudder pedals connected (in this case "." or the joystic brakes button might not be working; use your rudder toe brakes instead)?

Share this post


Link to post
Share on other sites
To disengage the autobrakes you must either manually engage the brakes (press "." or press the toes brakes on your rudder pedals) or advance the throttles (assuming ATS is disengeged; it will be if you used reverse thrust).Turning the ABS switch to OFF will not disengage the autobrakes. Once ABS is disengaged the "ABS DISARM" light will illuminate on the left side of the glareshield.FSX or FS9 version? Is your joystic button correctly assigned to brakes? Have you tried to hit "." on the keyboard? Do you have any rudder pedals connected (in this case "." or the joystic brakes button might not be working; use your rudder toe brakes instead)?
Hi!FS9 version, have on button assigned on joystick as brakes, and I had that all times, workes fine with other aircrafts, such as PMDG 737/47 series :( No rudder pedals.Have not tried the . on the keyboard.Otherwise, beatiful bird!Conny

Share this post


Link to post
Share on other sites
To disengage the autobrakes you must either manually engage the brakes (press "." or press the toes brakes on your rudder pedals) or advance the throttles (assuming ATS is disengeged; it will be if you used reverse thrust).Turning the ABS switch to OFF will not disengage the autobrakes. Once ABS is disengaged the "ABS DISARM" light will illuminate on the left side of the glareshield.Ok will try that on my flight tonight! Thanks.FDX706

Share this post


Link to post
Share on other sites

Hi,I'm have the same problem with the MD-11... "RED" BRAKES don't go off...This is my 2nd flight and this happend just now. I landed with autobrakes MID Flaps 35 and CTR Gear up. It was a normal landing, the spoilers were deploied, the autobrakes engaged and I set full reverse thrust. At 65k I set power to Idle and pressed "." to release the brakes, but they keept on... I've tried everything :( :T/O power, reverse again, spoilers, engines off, brakes pressure, I even tried to take off the plane with the brakes on, just to see I they went off when I retracted the landing gear, but nothing... no results. BTW the "ABS DISARM" light is still on even with the brakes. And like FDX said, its difficult to leave the rwy :( My guess is that I'm not landing the aircraft correctly cause I'm still learning how to work with the autoflight sistem, but for that you guys can test this in there, I turned off both "AFS OVRD". Maybe thats not the way it should be done, but I will get there with time. However, regardless of my landing skills without the AP B) , this "BRAKE" thing shouldn't be getting stuck, right? or am I landing so bad the the plane refuses to move any where while I'm onboard? :( lolGOOD WORK! Very impressed with the plane performace.Cheers,Pedro

Share this post


Link to post
Share on other sites

I do have the same problem in FS9.While taxiing the toe brakes (Saitek rudder pedals) do work flawless.What i do: Simulate rejected takeoff.Autobrakes... T.O.Apply TO ThrustAfter 80kts, reject takeoffPower idle or going to reverse (makes no difference to the effect)Autobrakes step in... ok so farWhen i press my toe brakes (thrust back to idle)... ABS Disarm comes on, but the brakes still are working.The plane comes to a stand still, if i now only apply thrust (up to full thrust), the plane doesn't move a meter.I do switch the Autobrake Switch to all different positions, still no movement is possible, nothing!? I completeley unassigned the rudder and toe brakes from FSUIPC (Reg. version, 3.85) with no effect. Still i get this strange behavior.I'm still trying some, more desperate, measures to try to solve it with my setup.Andreas

Share this post


Link to post
Share on other sites

Seems like i solved it... but it is strange still.I cleared the FS internal settings for the left/right brakes and only set those axes with FSUIPC and suddenly it works again.I'm puzzled...Andreas

Share this post


Link to post
Share on other sites

Well it's solved for T.O. Setting, but now i have the same problem upon landing... with MIN/MED/MAX.The airplane is not controllable until after coming to a complete standstill.I even tried unplugging the saitek rudder pedals and again... AUTOBRAKES do not disarm properly. Autobrakes even activate when Autobrake Switch is set to OFF.

Share this post


Link to post
Share on other sites

I did a complete deinstall, reinstall with the full installer with Update 0051 integrated... same result.My toe brakes and "." don't work on landing, i have to move Autobrake Switch to OFF to regain full manual control.(autopilot and ats were turned off shortly before landing eacht time i tried).It's weird but i thought this worked on the first few days, without the update!Well anyway, great plane and i'm sure PMDG will make it even better.

Share this post


Link to post
Share on other sites

Hi there,first of all thanks to PMDG for the new queen in my hangar ;)I have the same problem with the autobrakes. Yesterday I made the tutorial flight London-Zurich, everything worked fine. Then I made a flight from Amsterdam to Sint Maarten and the autobrakes (MED) didn

Share this post


Link to post
Share on other sites

I have set up a landing scenario in FS and switched the Autobrakes to OFF before landing, and still get autobrakes thatstay on until a complete halt. This may be due to some logic of the saved panel state for that FS flight.I will today try a complete flight with no Autobrakes set at all (always to OFF) and i will try the newest FSUIPC Version,maybe that's getting us more information... trial by error :(

Share this post


Link to post
Share on other sites

I got it solved completely - at least i think so.What i did:- Used the cold and dark freighter panel state- Deactivated the autobrake keyboard settings in FS Keyboard Settings (i do it manually now on the pedestal!)The second item is what i suspect did the trick for me. This way i'm happy again, but thiswas a tricky thing to solve. Maybe PMDG might still look into this, because from the manuals this should workin FS9!?

Share this post


Link to post
Share on other sites

FS9:Same here, no peddals but could'nt disconnect the brake and was stuck on the rwy.John

Share this post


Link to post
Share on other sites