Sign in to follow this  
hjwalter

I need help with downloading

Recommended Posts

I have been downloading from this site for alog time and never had a problem, until now. I joined one of those groups through avsim.com and ever since then I couldn't download. Last night I unsubscribed from that group and still can not download. What did I do wrong, and What can I do to get the ability to download again?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes,, There are a lot of poeple having problems at the moment downloading from this site, so I hear, I have no problem, so I can not tell you where the problem lies. Sorry. Rgds Buks

Share this post


Link to post
Share on other sites

Well I have been registered in the library for years and I havent been able to download any files from AVSIM for 2 weeks now. All other download sites work fine. Whats going on ? Any ideas?CheersTim

Share this post


Link to post
Share on other sites

I have the same problems. Logging in and searching for a file is no problem but as soon as I click the download button I get a screen full of illegible info and nothing is downloaded.I've been using the Firefox brouwser for quite some time now and the new problem seems to have something to do with pop up windows. Cookies should be accepted according to the Firefox/Options window.I recently switched over from a dial up connection to a cable connection (new ISP)and made a new Avsim login including the new e-mail address etc. Using the old login or the new one makes no difference.Could it have something to do with automatic WindowsXP updates, which on my first connection via the new ISP, I recieved thick and fast ?HELP !!!

Share this post


Link to post
Share on other sites

Well I found I can download if I turn off my XP firewall. But not with it on!

Share this post


Link to post
Share on other sites

Thanks Tim but my XP firewall was turned off all along. I've tried to download the same files via Internet Explorer and that goes without any problems at all.Anyone else have any suggestions ?GreetingsHans

Share this post


Link to post
Share on other sites

dear Hans. please refer to my reply to the above "Weard screne when downloading using Firefox" topic and I hope this solves your problem. Good luck. tappy

Share this post


Link to post
Share on other sites

Thanks tappyCreating a new profile seems to be a good road to follow but the first thing I did was to uninstall my "Download Accelerator Plus" (DAP) which drasticly slowed my downloads especially towards their ends, thereby causing longer total download times than without DAP. I then tried going back to IE but the problem there was that I couldn't find the place where a fixed standard download folder could be enstated for all downloads, like in Firefox. I still can't. Anybody have any suggestions ?However, the next day I had another forlorn go at AVSIM via Firefox, just for the #### of it and ...... IT WORKED !! Everything is back to normal but why and how remains a mystery. Removing DAP ? Did I mess up something in IE ? Did AVSIM change something ? Am I just lucky ?In any case I'm happy again. Sorry for all you other guys who still have wierd screens but maybe this posting will give you some new ideas.Hans

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this