Archived

This topic is now archived and is closed to further replies.

Guest _Sheva_

FS9 and Vista x64 probelm

Recommended Posts

Hi, I have a problem with FS9 and Vista x64 Ultimate. I reinstalled FS9 but when i want to run it it says it didnt find any sceneries which were added before reinstallation. So I checked the scenery.cfg in the FS9 root folder but there is iverything OK. Whats wrong then? Is there anything else?PS: When I run as admin its ok, bet when just double clicked icon it says the error.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you port it over, or install everything "fresh"?
Fresh.

Share this post


Link to post
Share on other sites
Hi, I have a problem with FS9 and Vista x64 Ultimate. I reinstalled FS9 but when i want to run it it says it didnt find any sceneries which were added before reinstallation. So I checked the scenery.cfg in the FS9 root folder but there is iverything OK. Whats wrong then? Is there anything else?PS: When I run as admin its ok, bet when just double clicked icon it says the error.
If it runs fine as administrator, and you installed it within your "Program Files" (or more likely "Program Files (x86)" folder), then it's probably related to Vista's security. You can right-click on the shortcut, go to the Compatibility tab, and check the "run as administrator" checkbox to always run it as administrator. (From what I've heard, it's recommended to run it as administrator anyway in Vista...) Vista makes everything inside any "Program Files" folder read-only to non-admin users to limit viruses/trojans' ability to alter program executables or data files in those folders.You might also be able to install FS9 outside of the "Program Files" folder (I install mine in "E:\Flight Simulator 9", and always have), and non-admin users may have better luck writing to the files there.

Share this post


Link to post
Share on other sites