Archived

This topic is now archived and is closed to further replies.

Guest _Sheva_

NVIDIA and Alt+Tab function

Recommended Posts

Guys,Im having strange issue with my EN9800GTX+ and FS9. The problem is both with AA on and off. When I Alt+Tab out of FS Im unable to hop back then. What do I have to do?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Strange....Every time I use it, I always have a tab on the bottom of the tool bar that I click on to get back into the sim.Is your tool bar hidden perhaps?Cheers,irish3

Share this post


Link to post
Share on other sites
Strange....Every time I use it, I always have a tab on the bottom of the tool bar that I click on to get back into the sim.Is your tool bar hidden perhaps?Cheers,irish3
Its not hidden. I dont know what to do next. I tried almost everything. Someone who is using 9800GTX and FS9 might help?

Share this post


Link to post
Share on other sites

Is this fullscreen or not? If in fullscreen, just hit the Windows Start key on your keyboard. That'll bring up the Windows Start Menu and minimize FS9. When you want to go back to FS9, just click the FS9 bar in the taskbar.

Share this post


Link to post
Share on other sites
Is this fullscreen or not? If in fullscreen, just hit the Windows Start key on your keyboard. That'll bring up the Windows Start Menu and minimize FS9. When you want to go back to FS9, just click the FS9 bar in the taskbar.
thats what i tried...doesnt work. I also described my issue here http://forums1.avsim.net/index.php?showtopic=240803

Share this post


Link to post
Share on other sites

I have exactly the same issue but with AES only.It happens every time I want to return to my fullscreen FS9 after configuring aircraft parameters in the AES control window.In cases other than AES window, I use the method Mike mentioned and have no problems with it.Strange, isn't it.Best regards,Rafal

Share this post


Link to post
Share on other sites
thats what i tried...doesnt work. I also described my issue here http://forums1.avsim.net/index.php?showtopic=240803
I am running an inferior card and run into an issue similar to yours. I tolerate it until I buy a new system.If I tab out to Windowed and then back in to Full Screen, I usually get the sound but a cursor that flips back and forth from arrow and egg-timer.What I do:1. Press the ALT key2. type O-E-D (options, settings, display)3. Make ANY chage on the last tab; move bilinear to tri-linear, uncheck something that is checked.4. Click OK.My full screen usually refreshes. I then go back to O-E-D and undo the change.For me, it seems like FS9 needs to reload the video drivers for some reason.Hope this helps,

Share this post


Link to post
Share on other sites
I am running an inferior card and run into an issue similar to yours. I tolerate it until I buy a new system.If I tab out to Windowed and then back in to Full Screen, I usually get the sound but a cursor that flips back and forth from arrow and egg-timer.What I do:1. Press the ALT key2. type O-E-D (options, settings, display)3. Make ANY chage on the last tab; move bilinear to tri-linear, uncheck something that is checked.4. Click OK.My full screen usually refreshes. I then go back to O-E-D and undo the change.For me, it seems like FS9 needs to reload the video drivers for some reason.Hope this helps,
What exactly do u mean by typing the E-O-D...

Share this post


Link to post
Share on other sites
What exactly do u mean by typing the E-O-D...
I need to correct my previous Post: it should be E-O-D.E-O-D are shortcut keys, when you press the ALT key within FS9, you should see these letters underlined. After pressing the alt key, if you press these letters, it would be the same as:1. Pressing the Alt key once to bring up the menu2. Settings (the E should be underlined)3. Options (the O should be underlined)4. Display (the D should be underlined)Another example would be pressing ALT A A, this would lead you to the Aircraft screen. Or Alt W M, brings you to the MAP.Regards,

Share this post


Link to post
Share on other sites

Thx, but it didnt work for me. Seems the only solution for this is to fly in windowed mode.

Share this post


Link to post
Share on other sites
Thx, but it didnt work for me. Seems the only solution for this is to fly in windowed mode.
Try changing the theme of Windows Vista to Classic. And do a search for FS9 + Vista. I just now noticed that you were on Vista. FS9 on Vista is problematic, but not impossible. Many posts have been made with instructions. Perhaps that's the issue here.

Share this post


Link to post
Share on other sites