Archived

This topic is now archived and is closed to further replies.

ideoplastic

Cannot get ASA to depict correct weather

Recommended Posts

When I upgraded to ASA from AS6.5 asked in this forum what was the simplest wayto run ASA for VATSIM and was told all I had to do was select VATSIM weather and automatic downloads.Today when at KBOS for flight to EGLL after starting ASA the program was still showing weather for my previousflight even though lock to closest was ticked in the report section. KBOS was heavily overcast with snowbut the sim showed clear sunny skies all the way. Closed down ASA started it again and weather seemed to be correct. However now while flying overthe North Atlantic sim again shows clear skies all the way even though the weather stations on ASAindicate there is plenty of cloud.Guess my question is how can I get ASA to depict correct weather. Never had these problems with AS6.5since it always updated weather and reflected the current METAR.ThanksJoaquin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Is ASA downloading data?Is this with the release build or the Beta build?Thanks,

Share this post


Link to post
Share on other sites
Hi,Is ASA downloading data?Is this with the release build or the Beta build?Thanks,
Hello JimI bought ASA after officially released. Here is what happens in detail.2 Networked PCs - 1 with FS9 and 1 with ASA, FSInn, etc. - This is how I start:Open FS9 on 1st PC and place aircraft at desired airport, in this case CYZF (Yellowknife)Start FSInn (with FSInn weather disbled) on 2nd PC and connect to VATSIM.Start Wide FS on 2nd PCStart ASA on 2nd PC which then goes through following processes:ASA load commencing...Verifying Active Sky Advanced LicenseFS9 Path Value = \\Fs-master\C\Program Files\Microsoft Games\Flight Simulator 9\FS9 My AppData Path Value = \\Fs-master\C\Documents and Settings\ideoplastic\Application Data\Microsoft\FS9\FS9 My Docs Path Value = C:\Documents and Settings\ideoplastic\My Documents\Flight Simulator Files\ASA settings have been loaded...Initializing ASAFS station database update not needed (unchanged)...World Magnetic Model has been loaded...Wx Station Database loaded: 10463 station(s)Airports Database loaded...Loading Additional Weather Stations...FSUIPC (version 3.8.5) found and initializedASA controls initialized...ASA v11.0.0.316 Copyright

Share this post


Link to post
Share on other sites

HiMy suggestions:1. Please install the SP1 beta if you would.2. If FS is started before submitting textures, you will not see those textures until the next time you start FS.3. Startup should be: Wide Client, ASA, plan flight in ASA, submit textures, start FS and FSInn.Thanks,

Share this post


Link to post
Share on other sites
HiMy suggestions:1. Please install the SP1 beta if you would.2. If FS is started before submitting textures, you will not see those textures until the next time you start FS.3. Startup should be: Wide Client, ASA, plan flight in ASA, submit textures, start FS and FSInn.Thanks,
Jim thanks for your reply.Looks as if I was doing everything in reverse order. :( A couple more questions:If doing a VFR flight with no flight plan I imagine it will be same starting sequence minus FP, but willASA still be able to reprodue active weather?Where do I download the SP1 beta for FS9?Regards

Share this post


Link to post
Share on other sites
If doing a VFR flight with no flight plan I imagine it will be same starting sequence minus FP, but willASA still be able to reprodue active weather?Where do I download the SP1 beta for FS9?
Yes the weather should work even without a flight plan, although there is nothing stopping you creating a VFR flight plan.The beta can be found at the top of the forum. http://forums1.avsim.net/index.php?showtopic=240125

Share this post


Link to post
Share on other sites

Sorry but after having scrupulously followed the sequence in the above post I found that yes the weather for the departure airportis shown but after departure ASA is not refreshing the weather from the relevant weather station on the route. Weather remains stuckon departure airport 100+ nm after departure. All registry entries for Network paths are correct and program does not returnany error messages. It simply doesn't update and refresh weather of nearest stations thus not accurately representing weather.Also available Start FS button remains greyed out throughout.Granted graphics are much improved but very disappointed and definitely, from the useability point of view, a step back from AS6.5.Regards

Share this post


Link to post
Share on other sites

OK, uninstalled all Active Sky products and then reinstalled AS6, ASA Upgrade and ASA Beta update. So far it seems to be working OK and although haven't used it long enough have great hopes it will be OK.Thanks for all the help. It was beginning to get on my nerves.Regards

Share this post


Link to post
Share on other sites

Hi,OK thanks for your efforts!FYI, we cannot start either version of FS across a network. That is why the Start FS button is grayed out. You'll need to use the FS icons on the server machine.Thanks,

Share this post


Link to post
Share on other sites