Archived

This topic is now archived and is closed to further replies.

Darcy

Stutter is better but. . .

Recommended Posts

I had the issue of stuttering every 4 or 5 seconds with the initial ASA build. I uninstalled the Xguage and had to rename it to get it back to normal. I also had the stuttering when I checked lock to FS in map view. In the new build it is better but I still notice a stutter every minute or so. I will have to uninstall the Xguage and rename it again and see if that small (but annoying) stuttering goes away. Thanks for your work on this.Darcy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

After doing some more flights and experiments I seem to get small stutters every once in awhile. If I unlock to FS they go away but it seems like the check mark comes back on by itself. This happens whether Xgauge is powered up or not. Any one else have the small stutter problem? Yes the beta build is way better.ThanksDarcy

Share this post


Link to post
Share on other sites

hi guys,which setting in ASA reduces stutters? is it the "lock to closest" setting in the "reports" page or "lock to FS" in the "map" page? i've also noticed stutters using ASA especially if my frame rate slider in FS is set to unlimited. i always use unlimited because it gives me better frame rates while using add-on aircraft such as pmdg. but now i have no option but to lock my frame rate and eliminate my stutters but also fly with reduced frame rates. P.S: i've not yet applied the ASA 355 update.regards,

Share this post


Link to post
Share on other sites

I found in the original ASA I had to uninstall the gauge (rename it) to get rid of the stutters. If I checked lock to FS then the stutters returned. In the new build it is better but I still get small stutters if the lock to FS is checked. If I uncheck it, it still seems to get checked by itself? But the build has reduced some of the stuttering for me. I have my FPS set to unlimited.Darcy

Share this post


Link to post
Share on other sites

HiMy system is an Intel Dual Core 6600 @ 2.4ghz, 4 g of Ram, Nvidia 7950 X2 Vista 32. I run Radar Contact so I need FSUIPC.I might try limiting my fps, but I seem to get best results graphically with unlimited.I love what ASA does with my weather and whatever you did with the new build has helped. I think it has something to do with lock to FS and when that is unchecked it seems to go away. I will keep trying other things to see if it will help.Thanks for listening.Darcy

Share this post


Link to post
Share on other sites

Hi,One thing I want you to try is setting ASA to run on your second core.Thanks,

Share this post


Link to post
Share on other sites

Never mind I figured it out. I will give that a try a let you know.Thanks for the helpDarcy

Share this post


Link to post
Share on other sites

hi Jim & Darcy,i also have the stuttering problem with ASA if my FPS in FSX is set to unlimited. but the only way to definitely reduce stuttering is to limit fps to 25 or so. but as Darcy says, unlimited FPS gives smoother frame rates with default FSX weather and add-on aircraft. and as Jim has stated i will try ASA build 355 on the second core of my quad core processor and see if the stutters go away. and Jim, as Darcy stated is there really anything to do with the "lock to FS position" option in the "map" screen as far as stuttering is concerned?regards,

Share this post


Link to post
Share on other sites
Locking to second core made it worse. Thanks Darcy
:( could u describe exactly what happened when u set it to the second core? was the weather depiction not accurate or was there more stuttering?regards,

Share this post


Link to post
Share on other sites

The stuttering was worse. And every time the Xgauge was updated everything froze for a second. Darcy

Share this post


Link to post
Share on other sites
The stuttering was worse. And every time the Xgauge was updated everything froze for a second. Darcy
hi,y dont u try setting it to the second core without using the Xgauge? i personally dont use Xgauge. i'll try the same thing and report back.regards,

Share this post


Link to post
Share on other sites
hi,y dont u try setting it to the second core without using the Xgauge? i personally dont use Xgauge. i'll try the same thing and report back.regards,
Hi, could you please tell me how to set ASA running on the second core? :( Thanks in advance!Rosario Manzo

Share this post


Link to post
Share on other sites