Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I've searched the forum but cannot find thi sparticular problem.trying to start ASA the initial screen comes up to choose FS9 or FSX. I select the relevant FS then the screen goes to the next step with the blue bar and Loading, please wait. After about 30 seconds a VISTA box comes up and tell sme its stopped working (ASA not VISTA)The attachement shows the error from Vista.It is not the Beta upgrade. I have had the progrmame running perfectly for several weeks. Latest addon was PMDG MD11 but I have done several successful fights with that and ASA running.Unistalled then reinstalled, tried with and without the latest Beta.Bugger all happens. I havent changed any other settings. it is, an ex programme, it has shuffled off this mortal coil, it has ceased to exist!Thanks in advanceRob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Sorry for the problem. That .dll file is a part of Vista so that is where you might look. If you google kernel32.dll there is much information about this.Here might be a good place to start:http://www.google.com/search?q=kernel32.dl...lient=firefox-aPlease let us know.Thanks,
Jim thanks for the link. There is a lot of info..mainly trying to sell a reg fixer :( on the other hand, I stil have asv6.5 and asx installed and they run no problems at all. Asa on the other hand is a dead duck. Once I get ASA running again do I need to have the other 2 progs installed? (I appreciate I need ASX initially but then do I need it after installing ASA?)I'll keep trying.

Share this post


Link to post
Share on other sites
Hi,Sorry for the problem. That .dll file is a part of Vista so that is where you might look. If you google kernel32.dll there is much information about this.Here might be a good place to start:http://www.google.com/search?q=kernel32.dl...lient=firefox-aPlease let us know.Thanks,
If you Google the error code reported you will find this is a .NET related error and has nothing to do with Vista - it can have multiple causes but usually has to do with a missing item in the browser cache or web server cache pool.DJ

Share this post


Link to post
Share on other sites

Hi,You can uninstall those other programs once ASA is stable on your system.Thanks,

Share this post


Link to post
Share on other sites
Hi,You can uninstall those other programs once ASA is stable on your system.Thanks,
Thansk to you both for the responses.I am going to try Windows 7 just for fun.. :( so I'll let you know how that goes..any reports yet??

Share this post


Link to post
Share on other sites
If you Google the error code reported you will find this is a .NET related error and has nothing to do with Vista - it can have multiple causes but usually has to do with a missing item in the browser cache or web server cache pool.DJ
OK I have googled the error and about al lI get is regfix advice. I havent run across anything anout .NET as yet. More info would be appreciated please.

Share this post


Link to post
Share on other sites