Archived

This topic is now archived and is closed to further replies.

Guest ideffects

Dual Widescreen Problems...

Recommended Posts

Hey Guys, I've been using FSX for some time with a pair of 19"CRT monitors without a problem. I just got a pair of HP 24" widescreen monitors and I am having an odd problem with the display in full screen mode. When I switch to full screen, the text becomes distorted and it seems like the AA turns off. In windowed mode, it's crystal clear. To make it even odder, I took two screen shots. One in windowed and one in widescreen. When I look at the screenshots, they both look crystal clear. I did notice when I zoomed out on the screenshot, it has the same distorted appearance. I attached two image below to give you an idea of what I am seeing. To get the distorted shot, I zoomed out by 15% and took a screen shot of that. shot-1.jpgshot-2.jpg My video card is an ATi 4850 running Vista X64 and it doesn't matter what aircraft I select. I have WideViewAspect=True in my config and the screen res is set to 1920x1200 which is the monitors default res. Thanks for any suggestions!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

O.K. I confirmed that the problem is the refresh rate. The monitor can display the current refresh rate and when FSX loaded, the refresh rate that read H= 73.2Khz V=59Hz opposed to 1920x1200 - 60Hz that it reads in windows. What in FSX would cause it?

Share this post


Link to post
Share on other sites

What it looks like to me is that your full screen resolution isn't the LCD native. On the FSX dialog that lets you set the screen resolution and aliasing and whatnot, there is a combo box above the resolution list. Set all the options on this page for whichever video card/screen is selected by default, and then change the combo box to select the other video card/screen and make all the same settings again (if there are more than two selections in this combo box, then go through the above for each of the available selections). Then exit FS to make sure the settings get saved, then after restarting, switch back to full screen and see if that works.The reason for the above, when you switch to fullscreen, the fullscreen settings are based on whichever video card/screen the main FS window is currently on, and if you haven't made the settings on the graphics dialog for both video card/screen options, then it might pick up the settings from the "other" video card/screen option and not be the actual settings you want (also, this will make sure both screens go into the same video resolution when going full screen).Obviously, for anybody who has dual screens with different native resolutions, you would need to set each of the video card/screen options to the appropriate setting for that screen.Tim

Share this post


Link to post
Share on other sites

I've seen the problem myself. It's driver related as far as I know and that's allways a puzzle to get rid of because when you try to get rid of the drivers they are still present in Windows memory, backup files, driver caches etc. It's also something which is tipicaly ATI-related. I used to have ATI cards myself (Club 3d HD3850 for one) And when I bought an ATI 4850 i got a strange torn in my FS image. (swaped from club3d to msi without result) You could try to use the (ATI) Omega drivers. They would really reload all the ATI related stuff in your windows driver section. Before installing I would recommend to first use the Windows software unistall function, then use a driver sweeper then manually get rid of anything that even hints to the ATI drivers, reboot and then install the latest version of the Omega drivers (guru 3d .com) or try the newest ATI drivers. Make sure the refresh rates in Windows and FS are exactly the same. I don't exactly know why but apperently Nvidia is the card for FS(X) Eventough some of the ATI cards are super fast cards. So I bought myself a NVidia based card and never had any problems anymore. It is also important not to change settings in the Catalyst Control Centre. Don't move the sliders for:performance,anti-aliasing and so on, don't overclock. Overcklocking, setting sliders to fast etc. is ok for games not for our simulation. Finaly, is the CCC set for digital displays?

Share this post


Link to post
Share on other sites