Archived

This topic is now archived and is closed to further replies.

Guest SWVA7484

B736/7 loading issues

Recommended Posts

Ok, well I purchased the PMDG 737-600/700 yesterday. The problem is when I select it in the aircraft menu to fly, The sim will start to load. But it stays at 0% and eventually cuases my FS to crash. I dont know why this is happeneing. I had the PMDG 737-6/7 before and had no problems with it. But I messed up the config in the panel causing me to buy it. (first version i got for free). Does anyone know why this is happening? Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please sign with your name, forum rules."It stays at 0%" - are you referring to loading the airac data?Uninstall the 737 using the control panel or installer, remove any remaining files then try a clean installation. If this doesn't work, try the free registry repair tool from Flight1.

Share this post


Link to post
Share on other sites
Please sign with your name, forum rules."It stays at 0%" - are you referring to loading the airac data?Uninstall the 737 using the control panel or installer, remove any remaining files then try a clean installation. If this doesn't work, try the free registry repair tool from Flight1.
Ill try that thank youRuben T.

Share this post


Link to post
Share on other sites

Hi Ruben,I'm in exactly the same boat you were a while back and I was wondering if you had found a way around it finally?Thanks, Darren

Share this post


Link to post
Share on other sites

I have this problem too. I think it is caused somehow by the MD-11.Reloading a saved a flight which is allready loaded (hope you know what I mean CTRL + ?) leads very often to a completly screwed up MD-11 panel and sometimes an FS crash. This crash doesn't have an impact on the MD-11 but, and this is the described problem, leads to the getting stuck and crash upon loading the 737. After the MD-11 problem only reinstalling the 737, and with this the 747 and MD-11, cures this problem.And to confirm, it is the 737 initiliasation and the AIRAC loading wich does get stuck and then causes the FS9 to crash.

Share this post


Link to post
Share on other sites