Archived

This topic is now archived and is closed to further replies.

Jackie

Throttle

Recommended Posts

Is it normal that during cruise that my 747 does not maintain a steady throttle. It keeps overspeeding. Is there a setting that I am overlooking?ThanksJackie

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is it normal that during cruise that my 747 does not maintain a steady throttle. It keeps overspeeding. Is there a setting that I am overlooking?ThanksJackie
Is it normal that my wife does'nt understand when i come home late from the pub? :( You are going to have to give us a little bit more information before anyone can help you im afraid VNAV?Climbing , cruising decending ,Active sky weather , default weather ?You get the Idea :( Mark

Share this post


Link to post
Share on other sites

Hey Mark sorry about that. I am using Activesky. VNAV speed crusing at about 30000 feet.

Share this post


Link to post
Share on other sites
Hey Mark sorry about that. I am using Activesky. VNAV speed crusing at about 30000 feet.
No problem mate !Presuming that you have set everything up as per ...Are you using a throtte controler ?Are the auto throttles staying engaged ?One of the more common reasons is that the option to override autopilot with manual imput from the controls is selected and "noise " from the throttle disconnects auto throttle If this is the case then you need to either calibrate your throttle or de select the manual imput override in your options (bet its not that it would be too easy :( )Mark

Share this post


Link to post
Share on other sites

Throttle controller yes.Throttle staying engaged yes.The override option is not selected.

Share this post


Link to post
Share on other sites
Throttle controller yes.Throttle staying engaged yes.The override option is not selected.
Well If i were you the next thing i would look at is active skys "wind aloft"Does the overspeeding happen with every flight ?The wind shift changes in active sky can be brutal , it might be worth trying a known bad route with winds disabled to see if that is the cause .Again I am presuming that everything is set up with your fmc and your autopilot .Just a quick question Does your 747 just accelerate and overspeed or is it constantly advancing and retarding the throttles I have never experienced this issue , and to be honest Im quite lazy when it comes to the throttle control Im one of those people who arm Vnav at pushback , hit TOGA , fly the departure , engage "otto" , and then not touch the throttles untill 500ft on approach :( I take it by the way we are talking about AS 6.5 and FS9Mark

Share this post


Link to post
Share on other sites

Well I am quite like you Mark. I just engage the VNAV and go. This is FSX and ASX. The throttle keeps advancing and retarding. But is quite noticable.

Share this post


Link to post
Share on other sites

Jackie,Post a screenshot of the main panel (showing the PFD, MFD and MCP) while the overspeed situation is happening and it should be apparent pretty quickly if it's due to improper operation of the airplane...

Share this post


Link to post
Share on other sites

I am using the FSUIPC for wind smoothing. Not sure if i still need to enable wind smoothing in ASX

Share this post


Link to post
Share on other sites

Ryan the overspeeding has stopped as of right now in flight the engines keep spooling up and down.

Share this post


Link to post
Share on other sites

Cockpit ImageIts a bad night for me. Now the aircraft is making a rattling sound like its starting to stall. I at my cruise below my Opt Atl.

Share this post


Link to post
Share on other sites

Well Jackie I am at a loss , I hope that Ryan or someone else can help you and it would seem one or two others who seem to be having similar problems I dont see any of these problems in FS9. Sorry mate Mark

Share this post


Link to post
Share on other sites

Hey thanks Mark, I guess the main thing I hope is that I am not overlooking something.

Share this post


Link to post
Share on other sites

One thing that catches my eye is your engine thrust at (99) and your only at 270~ at FL320. Are you sure your CG isnt bad? Maybe overweight?

Share this post


Link to post
Share on other sites