Archived

This topic is now archived and is closed to further replies.

rhodges

Thank you NickN (Do have one problem)

Recommended Posts

Nick (or anyone else with a suggestion):I just made the adjustments recommended by the thread called: "Nick's how to do it right."I am thrilled to say that performance did improve just as predicted (Thanks Nick). Frame rates do not set the world on fire by any means, but as suggested, performance is smooth and definitely improved from a flyable standpoint. I used the same flights as included in the instructions out of KSEA, and with the recommended default aircraft I average from the mid 20's to mid 30's. Out of KJFK and over Manhattan, I am down into the mid teens at times, but she still flys smooth (which is an improvement for me anyway).The only problem I see so far, is that buildings shimmer. I see multiple threads regarding trees shimmering, but for me, NHancer's "Clamp" for "Neagative LOD BIAS" solved that problem years ago. The only place I notice the shimmer is with structures, and possibly an occasional runway or taxi-way marking. Ironically, after my last hardware upgrade many months ago, similar shimmering especially with ground markings has occured in FS9. Before my upgrade, this was completely cured, primarily by keeping the mipmap setting at 4. I have chosen to just ignore it in FS9 now days. Unless I just did not notice it, before doing these tweaks, I don;t believe I had the problem with FSX.I am useing the following addons:1. Flight Environment X2. Ground Environment X USA-Canada3. Ultimate Terrain USA FSX4. Genesis Mesh and LandclassJust wondered if someone has seen this exact same thing and knows what tweak to use to get rid of the shimmering buildings before I start backtracking (which I already have tried to some extent).The link is: http://www.simforums.com/forums/forum_posts.asp?TID=29041The link to "NHancer settings (within the above instructions) is:http://www.simforums.com/forums/forum_post...D=156769#156769 I think I have followed the instruction in these two links exactly as recommended with the following exceptions:In my FSX Settings display, I have the following:1. Under Graphics, I am running at 1280x960x32 in both my FSX Graphics and monitor setup.2. Under Weather, I am running with a cloud coverage density of High rather than Max.3. Under Scenery, I am urnning with Land & Sea Traffic at 5/5/5 rather than 12/30/30For my NHancer compatibility settings, I have the following:1. Under CPU Multi Core Support, I have Multi-Core selected (as I have a duel core Processor).2. Under OpenGL Multi Display Mode, I have Optimized for Multi-Display Modes selected (as I have multiple monitors).I did try the exact settings as recommended to see what happened with no resulting solution to the shimmers (i.e. Single Display Mode and Single Core). I also have begun to tinker with variable changed settings (one at a time, then going back to Nick's recommendations), but have not found the solution yet.Any suggestions and/or recommendations would be appreciated.Respectfully:RTHSystem Specs:ASUS P5N-E-SLI MotherboardIntel E6600 Core2 Duo CPUZalman CNPS7700-CU RT CPU Fam4 GB KST DII800 MemoryWinXP ProNVIDIA VCG8800GTX 768MB Primary Video Graphics Card21

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for the reply:Before trying Nick's recommendations, I was in fact as you suggest useing the "supersampling" option with great success. I did have a maximum multiplier setting.(either "16" or "x32", whichever was the max). I thought I had already tried this again, but maybe not. I am out of town on my laptop at the moment but will sure try your suggestion when I get home.Yes, I definitely need the ATI card for third and/or fourth monitors and would not be without it. Worked for years with no problems at all (both FS9 and FSX installed). Ironically, you are correct that there are problems if there are two different models of NVADIA cards which require different drivers, but the solution was to switch to the ATI card as a secondary with of course ATI drivers which do not interfere in any way with the NVADIA primary.Thanks again for the suggestion:RTh

Try turn on supersampling and 4x antialiasing in the Nvidia control panel.PS: Do you really need the ATI card? With ATI and Nvidia drivers installed at the same time, it might get you into troubles.

Share this post


Link to post
Share on other sites
Nhancer.. The settings I posted for its use are specifically for cutting down on shimmer in FSX. 8xS is the AA settinghttp://www.simforums.com/forums/forum_post...D=156769#156769
Lol, we're so lucky we can conjure up Nick_N liket that, just citing his nickname in the title. I honestly find 8xS a bit too heavy on the performance on my GT8800 E6800 @4400Mhz 4Gb WinXP SP3. I fly only add-on airliners in FSX, so I keep the AA @ 4xS and find the GFX quite acceptable for 1440x900 resolution on my 24'' monitor. Thanks again, Nick_N, other than this one, all settings are yours.Dirk.PS: Well, forgot to mention I ALWAYS use VOX ATC X in FSX and I believe it is the most unappreciated add-on for MSFS. But performance wise it requires some tweaks like a little less on the AA. :)

Share this post


Link to post
Share on other sites
Lol, we're so lucky we can conjure up Nick_N liket that, just citing his nickname in the title. I honestly find 8xS a bit too heavy on the performance on my GT8800 E6800 @4400Mhz 4Gb WinXP SP3. I fly only add-on airliners in FSX, so I keep the AA @ 4xS and find the GFX quite acceptable for 1440x900 resolution on my 24'' monitor. Thanks again, Nick_N, other than this one, all settings are yours.Dirk.PS: Well, forgot to mention I ALWAYS use VOX ATC X in FSX and I believe it is the most unappreciated add-on for MSFS. But performance wise it requires some tweaks like a little less on the AA. :)
Quote from Nhancer post : NOTE: If you find a performance hit with Combined 8xS you can use 4xS instead however shimmer may be worse.

Share this post


Link to post
Share on other sites

Well folks, I am a bit confused (in a very good way).I returned from an out of town trip to passify and accompany my wife last night. Got up this morning and was all set to try your kind suggestions. My intentions were to try the following:1. The Supersampling/4x suggestion2. The 4x suggestion retaining combined.3. If I saw nothing improved, I was going to go back to my pre-NickN tweaks and be sure that this old memory was not fooling me. I had saved my FSX.cfg file and knew what all my previous FS and NHancer settings were. I wanted to be sure that I really did not have the shimmer with my original settings.Now the kicker:I cranked up FSX this morning and have absolutely no sign of shimmering in anything that I can see. All my settings are as Nick recommended with the exceptions of the multi-core and multi-display applicable differences I mentioned in my original post. I have no idea why stuctures shimmered three days ago, nor why they went away. I just hope it stays this way. Objects are sharp and clear with no distortion or shimmer at all.Framerates do not set the world on fire, but as suggested by Nick, smoothness has improved greatly with his recommended settings in NHancer and FSX. Particularly in high density locations and conditions. I highly recommend that you give his format a try. Thanks loads Nick for your kind and prompt reply as well as your recommended settings.Respectfully:RTH

Share this post


Link to post
Share on other sites