Archived

This topic is now archived and is closed to further replies.

Guest speedbird002

sorry I meant Problem with all breifings

Recommended Posts

Hi All. I have a problem when I try to select the preflight briefing the yellow light comes on but no sound. I have assigned keyboard controls and tried my joystick for the master button. Still no luck. I uninstalled the progam and re installed it loads of times also i have reinstalled direct 9 but still no luck. Im using windows XP with fsx. What ever breifing I select none of them work i have been trying for a few days and now im wondering if i have wasted my money. Would appreciate some help please.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi All. I have a problem when I try to select the preflight briefing the yellow light comes on but no sound. I have assigned keyboard controls and tried my joystick for the master button. Still no luck. I uninstalled the progam and re installed it loads of times also i have reinstalled direct 9 but still no luck. Im using windows XP with fsx. What ever breifing I select none of them work i have been trying for a few days and now im wondering if i have wasted my money. Would appreciate some help please.
Hi,I got your email and replied.Try re-installing your sound drivers (make sure they're current).Let me know if that doesn't do the trick.Also, did you run the tutorial flight to the letter to make sure you're not missing any other steps? Best,

Share this post


Link to post
Share on other sites

Hi Thanks for the reply I followed the tutorial about about 6 times to the letter. I waited for the FO to tell me he is ready for the pre flight breifing. I have downloaded the latest drivers for sound card but still no luck.ThanksIan

Share this post


Link to post
Share on other sites
Hi Thanks for the reply I followed the tutorial about about 6 times to the letter. I waited for the FO to tell me he is ready for the pre flight breifing. I have downloaded the latest drivers for sound card but still no luck.ThanksIan
Hi Ian,I got your email and sent you a reply.Cheers,

Share this post


Link to post
Share on other sites