Archived

This topic is now archived and is closed to further replies.

airnews

MD11/B747X problem

Recommended Posts

Hi all,I hope someone can help me. :( I am having a rather odd problem. Ever since the installation of the MD-11X my 747X has failed to work.When I load up the 747 all I can see is the top of the glareshield and the view outside. There are no screens in the view at all. (2D Panel)In the VC I can see the whole VC, but all displays are black even with power on.Outside, the nose wheel is turned 90 degrees to the airframe, the winglets are gone as are the animations and there are only the two outside main gear bogies.I have re-installed the 747 and the MD in an attempt to solve the problem.I hope there is a simple fix and that I am just being a bit thick. :( Best regards,Greg Palmer

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Was you reinstall of the 747X a clean install (remove all 747 files)?I've done many reinstalls during testing, the 747 had a strange behavior once and I don't know if it had anything to do with the MD11 or not but the clean reinstall resolved it.Be sure you select repair when the run time modules installer comes up after the pmdg installation. You symptom sounds like a problem with the VB or C++ runtime modules but I have very little understanding of this side of the "majic."

Share this post


Link to post
Share on other sites

Hey Dan,Tried reinstalling as a clean install... no success.I have tried to repair the installation without success as well.Frustrating stuff I must say! :(

Share this post


Link to post
Share on other sites