Archived

This topic is now archived and is closed to further replies.

Guest cat22

BRAKES WON'T COME OFF!

Recommended Posts

Ok so here is the deal. I am running FS9 with the 9.1 upgrade on windows XP. I currently use a sidewinder pro joystick. I have tried everyting and I mean everything, the brakes just won't come off. It just shows the "brakes" in a red background with white lettering in the bottom left corner of the screen. I have read multiple posts and tried everything from settings and key assingments to completely disonnecting the joystick and running just on the keyboard. The calibration on the joystick says the the trigger (botton1) is operating normally which is what I normally use to operate the brakes. I have even gone to the FS9.cfg file to try and find out why it loads every aircraft that comes with brakes with the brakes full on. NOTHING HAS WORKED. I finially dumped the sim completely and reloaded it without any addons. SAME PROBLEM. The darn brakes won't go off. Does anybody know what might need to be adjusted or fixed? Maybe in the FS9.cfg file? This is not just a calibration issue and I'm about to pull my hair out. ANY HELP WOULD BE GREAT!!! Thanks in advance, Brian Thomson :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How about create a flight with the default bell helicopter , after all that has no brakessave that as your default flight and see what happens :( Mark

Share this post


Link to post
Share on other sites
How about create a flight with the default bell helicopter , after all that has no brakessave that as your default flight and see what happens :( Mark
Tried it with the Wright Flyer and the R22.Same thing, brakes are still on!!!

Share this post


Link to post
Share on other sites

Have you tried this?Using Notepad, edit your FS9.cfg file as follows:[sIM]SYSCLOCK=1SHOW_BRAKE_MESSAGE=0Add the line shown in bold above under your [sIM] label.Works for me. :(

Share this post


Link to post
Share on other sites
Have you tried this?Using Notepad, edit your FS9.cfg file as follows:[sIM]SYSCLOCK=1SHOW_BRAKE_MESSAGE=0Add the line shown in bold above under your [sIM] label.Works for me. :(
Ha-haaar! Nice one, David!No, seriously, though.I've had the same thing happen, but ony with two specific panels to which I've added Rob Barendregt's V4 groundhandling gauges - and then only with the gauge activated. Active, the gauge seems to send continuous key-event signals to the sim which prevents the brakes turning off. Changing the pushback gauge to Arjan Scheffel's has fixed it. So you might have installed a gauge in the default panel that you start up with, that is confising the sim by sending constant key event signals to it, that 'jams' the release-brakes logic. It's a thought. :(

Share this post


Link to post
Share on other sites
Have you tried this?Using Notepad, edit your FS9.cfg file as follows:[sIM]SYSCLOCK=1SHOW_BRAKE_MESSAGE=0Add the line shown in bold above under your [sIM] label.Works for me. :(
Yep, tried that and it delets the "brakes" announcement but the brakes themselves are still on not allowing the aircraft to move.
Ha-haaar! Nice one, David!No, seriously, though.I've had the same thing happen, but ony with two specific panels to which I've added Rob Barendregt's V4 groundhandling gauges - and then only with the gauge activated. Active, the gauge seems to send continuous key-event signals to the sim which prevents the brakes turning off. Changing the pushback gauge to Arjan Scheffel's has fixed it. So you might have installed a gauge in the default panel that you start up with, that is confising the sim by sending constant key event signals to it, that 'jams' the release-brakes logic. It's a thought. :(
Haven't added anything to flight sim in months except for the vatsim software. Although this does sound like the problem could be a constant signal. When using a stock MSFS aircraft I can't activate the parking brake using the mouse or keyboard. So it does seem to getting a constant brake signal from somewhere. Any ideas on how to remove it?

Share this post


Link to post
Share on other sites

Brian,1. Verify what is the key assignment for Parking Brakes (Options / Controls / Assignments)?2. While in Key assignments, check for another controller at the top. I once had two controllers and one was assigned a key by default that interfered with MSFS.3. You didn't mention pedals (Saitek? CH?), confirm you do not have them?4. Have you tried another USB port?5. Are you running FSUIPC? Jim

Share this post


Link to post
Share on other sites

check the sensitivity assignment is the first thing you need to check..the other thing is you may have going on is a duo brake assignment which will do this..there should be only 1 as u know...so i would advise you polk around not only in keyboard assignment but check your joystick assignment,,if you see anything showing you have a 2nd brake assignment delete it..

Ok so here is the deal. I am running FS9 with the 9.1 upgrade on windows XP. I currently use a sidewinder pro joystick. I have tried everyting and I mean everything, the brakes just won't come off. It just shows the "brakes" in a red background with white lettering in the bottom left corner of the screen. I have read multiple posts and tried everything from settings and key assingments to completely disonnecting the joystick and running just on the keyboard. The calibration on the joystick says the the trigger (botton1) is operating normally which is what I normally use to operate the brakes. I have even gone to the FS9.cfg file to try and find out why it loads every aircraft that comes with brakes with the brakes full on. NOTHING HAS WORKED. I finially dumped the sim completely and reloaded it without any addons. SAME PROBLEM. The darn brakes won't go off. Does anybody know what might need to be adjusted or fixed? Maybe in the FS9.cfg file? This is not just a calibration issue and I'm about to pull my hair out. ANY HELP WOULD BE GREAT!!! Thanks in advance, Brian Thomson :(

Share this post


Link to post
Share on other sites