Archived

This topic is now archived and is closed to further replies.

Guest rnails

TrafficTools

Recommended Posts

Friends, I need help in restoring trafficTools. I had to reinstall everything. FSX,SP1,SP2, also SDK,SDK sp1, sdk sp1a. I edited the hml file and set the path to C:\Program Files,Microsoft Games, etc,etc,etc Also changed disable true to disable false. What am I doing wrong? rnails (space coast,Fl.)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Post your DLL, if you can, and we'll take a look.Bob
<?xml version="1.0" encoding="Windows-1252"?><SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>dll.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>Object Placement Tool</Name> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Path>..\Microsoft Flight Simulator X SDK\SDK\Mission Creation Kit\object_placement.dll</Path> </Launch.Addon> <Launch.Addon> <Name>Traffic Toolbox</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>C:\Program Files\Microsoft Games\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path> </Launch.Addon> <Launch.Addon> <Name>Visual Effects Tool</Name> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Special Effects SDK\visualfxtool.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FSUIPC 4</Name> <Disabled>False</Disabled> <Path>Modules\FSUIPC4.dll</Path> </Launch.Addon><Launch.Addon><Name>Traffic Toolbox</Name><Disabled>False</Disabled><ManualLoad>False</ManualLoad><Path>MyTraffic\traffictoolbox.dll</Path></Launch.Addon><Launch.Addon><Name>Traffic Toolbox</Name><Disabled>False</Disabled><ManualLoad>False</ManualLoad><Path>MyTraffic\traffictoolbox.dll</Path></Launch.Addon></SimBase.Document>

Share this post


Link to post
Share on other sites

Guys, I had to remove MyTraffic and apparently when reinstalled it addede it in twice. However,removing the second addition I still do not see "tools" in FSX. Here is the latest version.<?xml version="1.0" encoding="Windows-1252"?><SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>dll.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>Object Placement Tool</Name> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Path>..\Microsoft Flight Simulator X SDK\SDK\Mission Creation Kit\object_placement.dll</Path> </Launch.Addon> <Launch.Addon> <Name>Traffic Toolbox</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>C:\Program Files\Microsoft Games\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path> </Launch.Addon> <Launch.Addon> <Name>Visual Effects Tool</Name> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Special Effects SDK\visualfxtool.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FSUIPC 4</Name> <Disabled>False</Disabled> <Path>Modules\FSUIPC4.dll</Path> </Launch.Addon><Launch.Addon><Name>Traffic Toolbox</Name><Disabled>False</Disabled><ManualLoad>False</ManualLoad><Path>MyTraffic\traffictoolbox.dll</Path></Launch.Addon></SimBase.Document>

Share this post


Link to post
Share on other sites
Guys, I had to remove MyTraffic and apparently when reinstalled it addede it in twice. However,removing the second addition I still do not see "tools" in FSX. Here is the latest version.<?xml version="1.0" encoding="Windows-1252"?><SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>dll.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>Object Placement Tool</Name> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Path>..\Microsoft Flight Simulator X SDK\SDK\Mission Creation Kit\object_placement.dll</Path> </Launch.Addon> <Launch.Addon> <Name>Traffic Toolbox</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>C:\Program Files\Microsoft Games\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path> </Launch.Addon> <Launch.Addon> <Name>Visual Effects Tool</Name> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Special Effects SDK\visualfxtool.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FSUIPC 4</Name> <Disabled>False</Disabled> <Path>Modules\FSUIPC4.dll</Path> </Launch.Addon><Launch.Addon><Name>Traffic Toolbox</Name><Disabled>False</Disabled><ManualLoad>False</ManualLoad><Path>MyTraffic\traffictoolbox.dll</Path></Launch.Addon></SimBase.Document>
If it shows, delete the section at the bottom that is in BOLD. After the </Launch.Addon> below the FSUIPC section should only be the closing </SimBase.Document> closing statement.

Share this post


Link to post
Share on other sites

That section is added by Aerosoft's MY TRAFFIC. I have fsx on its own drive D. rnails

Share this post


Link to post
Share on other sites

That's nice, did you try the edit to see if it solved your problem?You're calling the same file twice and while I don't know if that's the problem, it doesn't hurt to try and see.And for clarification, FSX is on drive d:, but you installed the SDKs onto drive c:?

Share this post


Link to post
Share on other sites

Friends, Microsoft puts the sdk on drive C and I don't remember if you can change that. But alas,I now have my tools back up by deleting fsx-SP2 abd sdk sp1a. I have no idea why this works or what I now have installed. I can't even remember what SP2 does. "if it aint broke don't fix it: Thanks guys. rnails (KTIX)

Share this post


Link to post
Share on other sites