Archived

This topic is now archived and is closed to further replies.

Guest fly93

new monitor prob

Recommended Posts

The other day I got a 22" LG monitor and now I can no longer use any add-on aircraft. I have a Nvidia 7800GT card with an updated driver, 3G's of RAM, single core CPU. When I load an add-on aircraft and switch from the VC cockpit view to the outside view the whole world stops and need to reload FSX. This is not a problem with any of the default aircraft. The screen is set at 1680x1050 with 60Hz refresh rate. Hope this is posted in the right place and there is someone here who can help me.Thanks for looking,Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Does the display freeze then goes black when alt-tab ? Can you still hear sound when frozen ? Do you hear normal FS sound, or is sound doing a brief loop ?

Share this post


Link to post
Share on other sites
Does the display freeze then goes black when alt-tab ? Can you still hear sound when frozen ? Do you hear normal FS sound, or is sound doing a brief loop ?
When I change views with the "s" or in the menu the sim stops but I can still hear the sound as if it was normal. The keyboard and joy stick do not work. Alt-tab does not send the screen to black. Also the pointer for the mouse disappears. I have three Gig of memory that seems to be as it should. One other thing the screen on the knee board is black. I am thinking it is the video card but I was told that the 7800 GT should work with the new monitor. Dave

Share this post


Link to post
Share on other sites

I think that I have found the problem and it is with my video card. For some reason the 7800GT doesn't do well as the sliders go to the right. Time to save my pennies and get a new card.Dave

Share this post


Link to post
Share on other sites

I'm having a very similar problem, when flying PMDG MD-11 and Level D 767, FSX freezes and has to be shut down when switching from external to internal view. sound will contiue for a bit but graphics freeze. Believe this is a video card issue. I am use Asus EN7900GT X2, I do not run in SLi due to FSX does not support SLi that I am aware of. Any suggestions?

Share this post


Link to post
Share on other sites
I think that I have found the problem and it is with my video card. For some reason the 7800GT doesn't do well as the sliders go to the right. Time to save my pennies and get a new card.Dave
Did you get your new card? Did it solve the issues?

Share this post


Link to post
Share on other sites
Did you get your new card? Did it solve the issues?
Hi!Maybe a solution of an not so advanced pc guy.. :)I hade the same problem with asx and fsx Gold- when chnaging the views,- blackscreen (mostly 2d panels) fsx crashed...after 5 mins of waiting, back to desktop. In the asx messagebox is written "simconnect... blah..blah..no answer".I searched in the ASX folder for the simconnect.cfg and found out, they uses the port500. i configured my router and Yeah... it works!!Maybe there is a similar prob on your systems...regKlaus

Share this post


Link to post
Share on other sites
Hi!Maybe a solution of an not so advanced pc guy.. :)I hade the same problem with asx and fsx Gold- when chnaging the views,- blackscreen (mostly 2d panels) fsx crashed...after 5 mins of waiting, back to desktop. In the asx messagebox is written "simconnect... blah..blah..no answer".I searched in the ASX folder for the simconnect.cfg and found out, they uses the port500. i configured my router and Yeah... it works!!Maybe there is a similar prob on your systems...regKlaus
WRONG! iam sorryLook herehttp://forums1.avsim.net/index.php?showtopic=247918

Share this post


Link to post
Share on other sites