Archived

This topic is now archived and is closed to further replies.

shortspecialbus

No display RCv4.3 in FSX

Recommended Posts

Hi,I no longer have a display in RC4, running in FSX. It did up until today, but something must have changed. I only know one change, so I guess that's probably the cause: I deleted my FSUIPC4.ini file, due to some issues in it, perhaps it lost an entry from there? I'm not certain. Keyboard commands still work, after I start it up I can press 2 (well, in my setup, Ctrl+2) and hear ATIS and such. So that aspect works. Just no display window. Search didn't turn anything up, and pressing the "`" key which is supposedly bound to display did nothing. OS is XP64.It won't let me attach the log file, so here's a link:http://pages.cs.wisc.edu/~stefan/rcv4.log-stefan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Stefan,First, check out your FSUIPC settings from within FSX first. Then try (after starting FSX and RC) CTL + SHF + W, the default command for bringing up the RC window. It happens to me sometimes, and this usually takes care of it.Hope it helps!Cheers,Mike T.

Share this post


Link to post
Share on other sites

If it operates like FS9 version three, on the main About and Register tab of FSUIPC make sure the box for FSUIPC Multi-Line Display Window is checked.

Share this post


Link to post
Share on other sites

It magically came back after a few reboots. No idea where it went or what. Very strange. The key combinations didn't work, and multiline was checked.-stefan

Share this post


Link to post
Share on other sites