Archived

This topic is now archived and is closed to further replies.

STUART_H

HELP - Graphics problem

Recommended Posts

Has anyone experienced this problem - see screenshot. Or could suggest what may be causing the problem.I have UTX, and VFR Photogaphic GenX scenery. At London City. After a few seconds the menus just become blurrie or disappear altogether apart from the underscore lines '_'.I have seen this occur at other airports too. Seems to be related to graphic memory issues or graphic corruption. As you can see physical memory usage is only around 50% and pagefile not being used.My system is pretty low, but FSX settings are toned down as a result:AMD Athlon 2.4 ghz single CPU,2 GByte DRAMXFX 7600GT graphics card-256mb RAMFSX + AccelerationUTXVFR GenX UK photo texturesUK2000 VFR Airports - but with LCY not loaded.Cheers,Stuart

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Has anyone experienced this problem - see screenshot. Or could suggest what may be causing the problem.I have UTX, and VFR Photogaphic GenX scenery. At London City. After a few seconds the menus just become blurrie or disappear altogether apart from the underscore lines '_'.I have seen this occur at other airports too. Seems to be related to graphic memory issues or graphic corruption. As you can see physical memory usage is only around 50% and pagefile not being used.My system is pretty low, but FSX settings are toned down as a result:AMD Athlon 2.4 ghz single CPU,2 GByte DRAMXFX 7600GT graphics card-256mb RAMFSX + AccelerationUTXVFR GenX UK photo texturesUK2000 VFR Airports - but with LCY not loaded.Cheers,Stuart
#### bump #####Anyone able to help with this ????Cheers,Stuart

Share this post


Link to post
Share on other sites

First thing I do when something doesn't work right is delete the FSX cfg, and let FSX rebuild it. I don't use any tweaks so it is not a big deal. There have been some threads about menu issues. Do a search.Bob

Share this post


Link to post
Share on other sites

Your problem could be system related but I would first look at layering. Even if system related, you should be seeing the LondonX scenery. Is LondonX above UTX, VFR Gen X, VFR GenX UK photo textures, and UK2000 VFR Airports ? I would place LondonX above them all. I would also make sure you have your LondonX scenery settings as recommended by Aerosoft, maybe even lower. I made a "LondonX" config in the startup screen and load it whenever I'm going to that area. LondonX takes up a lot of computer resources and even with the recommended settings made by Aerosoft, I still have a lot of stuttering. Make sure you defragged your hard drive after installing all of this high intensity type scenery. Windows throws the files all over the hard drives. I doubt it's the FSX.cfg causing your problem but it could be your scenery.cfg. Open it up and make sure it's not corrupted in any way such as Areas/Layers not in sequence. Hope this helps.Jim

Share this post


Link to post
Share on other sites
Your problem could be system related but I would first look at layering. Even if system related, you should be seeing the LondonX scenery. Is LondonX above UTX, VFR Gen X, VFR GenX UK photo textures, and UK2000 VFR Airports ? I would place LondonX above them all. I would also make sure you have your LondonX scenery settings as recommended by Aerosoft, maybe even lower. I made a "LondonX" config in the startup screen and load it whenever I'm going to that area. LondonX takes up a lot of computer resources and even with the recommended settings made by Aerosoft, I still have a lot of stuttering. Make sure you defragged your hard drive after installing all of this high intensity type scenery. Windows throws the files all over the hard drives. I doubt it's the FSX.cfg causing your problem but it could be your scenery.cfg. Open it up and make sure it's not corrupted in any way such as Areas/Layers not in sequence. Hope this helps.Jim
Thanks for the advice. I actually do not have Aerosofts LondonX. Not sure about Scenery.cfg layering, but believe it is OK with the VFR GenX fairly low down in the list.There used to be a Scenery.cfg checking/re-sequencing tool for FS9, is there any such thing for FSX?Cheers,Stuart

Share this post


Link to post
Share on other sites

"I actually do not have Aerosofts LondonX."Well, there you go! It's nice scenery but again it might be a bit much for your system."There used to be a Scenery.cfg checking/re-sequencing tool for FS9, is there any such thing for FSX?"There isn't one that was as good as the one for FS9 as far as I know. I recall reading about a scenery scanner for FSX but believe it might be payware. Best bet is to just look at the config."Not sure about Scenery.cfg layering, but believe it is OK with the VFR GenX fairly low down in the list."In the Scenery Library, make sure UTX is set lower than your VFR GenX. VFR GenX should be near the top. Also, go into the UTX setup and disable UTX, close the setup, then reopen and enable UTX. Sometimes that fixes scenery abnomalies.Jim

Share this post


Link to post
Share on other sites

Jim,Thanks for your advice.I have tried various things. Disabling UTX, and disabling VFR GenX and VFR Airports. So effectively down to default airports and textures. The problem still occurs, but only when I increase Scenery or Autogen to Normal. If left on Sparse it seems to be OK, but of course the sim looks terrible without even airport buildings at EGLC.I think I shall try around a US airport e.g. NewYork and see if the same problem occurs or whether it is purely restricted to the London area.Cheers,Stuart

Share this post


Link to post
Share on other sites

I have just tried loading a flight at La Guardia New York and Seatle Int., and I do not get the blurring issue at all. I can increase settings of Scenery Complexity and Autogen to Dense and above with only loss of fps, but not blurring. So I do not think it relates to graphic card limitations or overheating.I then, reloaded at Southampton UK, with the VFR GenX textures, and again everything loaded without problems.I then tried loading London Gatwick, UK2000 scenery and bingo blurriness again. It would seem the blurriness occurs at any airport in the vicinity of London. Even if I only have default london and airports activated it still goes blurry at anything above Sparse. As soon as it starts to load buildings etc. boom everything becomes blurry.Just wondering where default London buildings are stored, in case I have somehow overwritten. I am really at a loss to understand what is going on here.HELP HELP HELP ???? since Gatwick is my home airport and I also love flying into London City.Cheers,Stuart

Share this post


Link to post
Share on other sites

I had to uninstall / reinstall FSX and Accelleration due inadvertant deletion of some files and to try and clean up my installation.However, I still have this same problem with the menus becoming corrupt and ground textures becoming extreamly blurry. Seems to occur especially around London, but have also noticed it when the system suddenly tries to load in additional scenery when flying e.g. Heathrow airport.I have run the system with Memory Status (add-on) being displayed and it would appear that the problem occurs when the graphics memory hits 99-100%. Is this an issue with how FSX manages passing textures/files to the graphics engine, since it hardly appears to use the system memory at all, which is happily sitting at around 50%. Granted I only have a 256 MB graphics card, but is there any way of tweaking the system, bios, graphics engine or FSX.cfg to avoid this? I never had the same problem in FS9, where only fps would be affected when scenery became heavy.As I mentioned at the beginning of this thread, when this occurs I am only running default textures at 2 mtr resolution, Scenery = Normal, Autogen = None, LOD = medium, Water=High1x - so hardly over stretching things !Does anyone else running with a 256 MB graphics card see the same problems? e.g. Position at EGLC, Rwy 28, Scenery = Normal, Autogen = None or Sparse etc. etc. I?f you do not see the problem try increasing Scenery complexity or Autogen a notch to try and replicate?Any suggestions - other than buy a new pc - would be greatly appreciated.Cheers,StuartMy system is pretty low, but FSX settings are toned down as a result:AMD Athlon 2.4 ghz single CPU,2 GByte DRAMXFX 7600GT graphics card-256mb RAMFSX + AccelerationUTXVFR GenX UK photo texturesUK2000 VFR Airports - but with LCY not loaded.

Share this post


Link to post
Share on other sites