Archived

This topic is now archived and is closed to further replies.

stevenp

no sound anymore

Recommended Posts

Hi all, well I have a problem. My sound does not work with the planes anymore. The main screen music works and everything else, but the airplanes are silent. Any help. This started yesterday and I really do not want to reinstall everything. Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The obvious question needs to be asked because you didn't provide much info.... is Sound enabled in the MSFS menu?Is this with all airplanes (including default) or only pmdg? Which pmdg?

Share this post


Link to post
Share on other sites
The obvious question needs to be asked because you didn't provide much info.... is Sound enabled in the MSFS menu?Is this with all airplanes (including default) or only pmdg? Which pmdg?
Yes it is on and it is all the planes including default. I came here since you all are real helpful.

Share this post


Link to post
Share on other sites

I am embarrased to keep asking silly questions, but still there's not much info here... surely you've checked all the obviouse things before coming to the forum but having not mentioned it I need to ask if you verified the sound level settings are normal (ie not turned down)?You did mention everything else works so that does rule out the PC volume or speaker volume.

Share this post


Link to post
Share on other sites
I am embarrased to keep asking silly questions, but still there's not much info here... surely you've checked all the obviouse things before coming to the forum but having not mentioned it I need to ask if you verified the sound level settings are normal (ie not turned down)?You did mention everything else works so that does rule out the PC volume or speaker volume.
I managed to fix it. It was quite stupid. I had to go into the files and sort everything out. Stupid problems. Thanks anyway.

Share this post


Link to post
Share on other sites