Archived

This topic is now archived and is closed to further replies.

teeps

Avenger Carrier Ops

Recommended Posts

The Avenger is taking me to new places, specifically carriers!I've never tried carriers in FS2004 before, so again this might be me, but I can't seem to get anywhere with COP and the USS Langley. Using the supplied short final flight, no zones are selectable on the COP HUD. Any hints?Thanks,Mark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The Avenger is taking me to new places, specifically carriers!I've never tried carriers in FS2004 before, so again this might be me, but I can't seem to get anywhere with COP and the USS Langley. Using the supplied short final flight, no zones are selectable on the COP HUD. Any hints?Thanks,Mark
Just make sure the USS Langley is listed at the top of the HUD. If it's not, hit the plus or minus until it appears.

Share this post


Link to post
Share on other sites

Hi Bill,That's the problem - I can't get USS Langley, or any other zone, to show up by using the plus or minus buttons. I'll try to get a screenshot later and post it so you can see what I mean.Thanks,Mark

Share this post


Link to post
Share on other sites

Hi again Bill,Here's a screenshot showing the problem I'm having:FS_-2009-feb-25-001.jpgAs you can see the gauge is not picking up any of the zones, even though they are defined in the .ini files. I know this is probably a freak problem, as I can't find any other posts talking about it, but if you have any suggestions they'd be gratefully received!Thanks,Mark

Share this post


Link to post
Share on other sites

Hi Bill,Just an update - I've reinstalled the Avenger package but still no joy with the carrier gauge. I tried downloading the COP package itself and reinstalling that and it still did not work. Any ideas will be much appreciated!Thanks,Mark

Share this post


Link to post
Share on other sites

OK, it seems there was a very simple solution - I just had to reload the aircraft once the flight had loaded, and that seemed to kick the gauge into life. If anyone else has struggled with this, now you know ;)

Share this post


Link to post
Share on other sites