Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I purchases ASA as an upgrade and I receive an error on installation that it can't find my original Active Sky installation. I went ahead and un-installed everything and even cleaned out the registry as best I could. Installed Active Sky X - worked fine - then tried to install ASA and I get the same failure code 202 - Upgrade eligibility check faled. ASX must be installed.Again - I have a purchased copy of ASX and ASA upgrade.Please helpTony :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Tony, if your operating system is Vista make sure you run all installers with administrator rights, you do this by right clicking on the installer program and selecting "run as administrator" do the same when you come to actually launch the program you have just installed too.

Share this post


Link to post
Share on other sites

Hi Tony,Please update your ASX to SP4 from our web site and this error will go away and ASA will find ASX.Thanks!

Share this post


Link to post
Share on other sites

Jim,I recently upgraded my OS and had the same problem initially as the OP when using my upgrade ASA purchase to reinstall ASX and ASA. Found this thread and it also solved my problem. Thanks!I have one question now, though. I have archived 4 ASX upgrades from the past:ASX - SP1 - B335ASX - SP2 - UpgradeASX - SP3 - B1160ASX - SP4 - B1169Is the SP4 - B1169 an "all inclusive" upgrade, which includes the SP1 through SP3 upgrades? I'm assuming it is now, as I installed ASX, then only the ASX - SP4, then the ASA upgrade installed fine.If yes, then I assume I can get rid of the ASX SP1, SP2, and SP3 upgrades from my archive backups, as they are not needed if I have ASX - SP4?Thanks for clarification.Rick

Share this post


Link to post
Share on other sites

Hi Rick,Correct, just keep and use SP4 and then ASX will be up to date.Thanks,

Share this post


Link to post
Share on other sites