Archived

This topic is now archived and is closed to further replies.

machine2035

Aircraft Textures not showing up in Selection Menu

Recommended Posts

Gday Guys,I currently have a problem in my FS9. I recently brought the C182Q for FS2004 and also the PMDG 736-739 Series. I downloaded a VH-FIB texture for the Cessna as i wanted a Australian Rego Cessna and a Air Berlin texture for the 738. I installed as instructed yet when i go to my aircraft selection menu the textures are not there. Only the default PMDG and C182 ones are. Anyone know why this is?Cheers,James

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello James,This happens very often to me too. What I could suggest right now is to compare the CFG lines with the ones that work very carefully. Give it a good check line by line. It isn't unknown for repainters to miss bits and pieces that the user must correct him or herself.Do let me know how it goes :(

Share this post


Link to post
Share on other sites

If you would provide the exact filenames (???????.zip) and where you downloaded them from, one of us can check them out and see if the author left out something important.It is very critical that the variation (paint) is for the specific aircraft you have, otherwise they will not work.

Share this post


Link to post
Share on other sites
If you would provide the exact filenames (???????.zip) and where you downloaded them from, one of us can check them out and see if the author left out something important.It is very critical that the variation (paint) is for the specific aircraft you have, otherwise they will not work.
I downloaded the Auto Installers for the PMDG 737's off their own website, and for the 182 of a link i am unable to find again. :SCheers
Hello James,This happens very often to me too. What I could suggest right now is to compare the CFG lines with the ones that work very carefully. Give it a good check line by line. It isn't unknown for repainters to miss bits and pieces that the user must correct him or herself.Do let me know how it goes :(
As for this, i just did that and both look like they have been entered in the CFG correctly :(Cheers

Share this post


Link to post
Share on other sites
I downloaded the Auto Installers for the PMDG 737's off their own website, and for the 182 of a link i am unable to find again. :SCheersAs for this, i just did that and both look like they have been entered in the CFG correctly :( Cheers
A couple of things to double check then:The [fltsim.xx] numbers must be in order - no duplicatesThe title= description just be unique for each variationThe sim= line must refer to the correct .air file - it can be different but you must have that air file in the folder.The ui_manufacturer= line should be consistant otherwise you will need to be looking eleswhere in the Select Aircraft menu for it.These are minor things - any of which can cause the variation not to display. EDIT added: and last but not least, be sure the texture(s) in question actually did get placed in the aircraft(s) folder and the texture= line for that variation actually refers to that textures name.If running Vista you may need to turn off "permissions" to get Vista to allow such changes.

Share this post


Link to post
Share on other sites
A couple of things to double check then:The [fltsim.xx] numbers must be in order - no duplicatesThe title= description just be unique for each variationThe sim= line must refer to the correct .air file - it can be different but you must have that air file in the folder.The ui_manufacturer= line should be consistant otherwise you will need to be looking eleswhere in the Select Aircraft menu for it.These are minor things - any of which can cause the variation not to display. EDIT added: and last but not least, be sure the texture(s) in question actually did get placed in the aircraft(s) folder and the texture= line for that variation actually refers to that textures name.If running Vista you may need to turn off "permissions" to get Vista to allow such changes.
Looks like all these things you have listed are correct in my .cfg file. Regards

Share this post


Link to post
Share on other sites

If it's from the PMDG website then there shouldn't be any problems like missing lines. Why not try another livery?Can you copy the corresponding CFG lines here please?

Share this post


Link to post
Share on other sites