Archived

This topic is now archived and is closed to further replies.

Dougal

Network Problems Again

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hi Phil,RC requires the location of your plans folder (which looks okay) and the location of FSX.EXE. It's that which could be the problem. What path have you supplied and are you sure it's valid? Do you use a mapped drive or full UNC paths to point to FSX?Also, you say you entered the network path to r5.csv. That files should be in your RC\data folder and you don't need to point RC to it. I'm confused as to why you did.Cheers,

Share this post


Link to post
Share on other sites
Hi Phil,RC requires the location of your plans folder (which looks okay) and the location of FSX.EXE. It's that which could be the problem. What path have you supplied and are you sure it's valid? Do you use a mapped drive or full UNC paths to point to FSX?Also, you say you entered the network path to r5.csv. That files should be in your RC\data folder and you don't need to point RC to it. I'm confused as to why you did.Cheers,
also make sure the "shares" on the fs machine are full rights, so the machine rc is running on, can write to the path. from the rc machine, can you copy a file to the fs machine's share, where the .flt/.wx files are?if you can't get it working, make a .log, instructions pinned at the top. send me the .log. i'll tell you where i'm trying to write, and why i can'tjd

Share this post


Link to post
Share on other sites
also make sure the "shares" on the fs machine are full rights, so the machine rc is running on, can write to the path. from the rc machine, can you copy a file to the fs machine's share, where the .flt/.wx files are?if you can't get it working, make a .log, instructions pinned at the top. send me the .log. i'll tell you where i'm trying to write, and why i can'tjd
OK. guess i need to send a log.Tried everying. Tried mapped and full addressing - makes no difference. Presumably the task should take a long time, not just 5-10 seconds it does now?Interesting that all the message boxes say ok.

Share this post


Link to post
Share on other sites
OK. guess i need to send a log.Tried everying. Tried mapped and full addressing - makes no difference. Presumably the task should take a long time, not just 5-10 seconds it does now?Interesting that all the message boxes say ok.
you're running makerwys on the fs machine, right?what version of makerwys.exe are you using?

Share this post


Link to post
Share on other sites

This problem has been solved with outstanding customer support from JD. Even though it became apparant that the problem was a network issue - really nothing to do with RC, JD stuck by me. With countless (well, alright then, about a dozen) emails back and forth, I now have a working copy of Radar Contact across my network.Thanks JD, much appreciated.

Share this post


Link to post
Share on other sites
This problem has been solved with outstanding customer support from JD. Even though it became apparant that the problem was a network issue - really nothing to do with RC, JD stuck by me. With countless (well, alright then, about a dozen) emails back and forth, I now have a working copy of Radar Contact across my network.Thanks JD, much appreciated.
glad it's working. you're now the widefs/networking expert on the rc forum :-)

Share this post


Link to post
Share on other sites