Archived

This topic is now archived and is closed to further replies.

Kappie

ATC voice(s) suddenly died in FSX

Recommended Posts

All of a sudden the ATC voices (including ATIS) are silent in my FSX installation. There was no installation of software or so before that. Yesterday it worked, today there is no longer sound on ATC. All other sounds are there, including those from pmSounds. In the sound settings the slide bar is somewhere in the middle, but even with the slide bar at 100% there is no ATC sound. The text appears in the ATC window, but that's about it.Can anyone give me a hint on where to look? Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

same thing happened to me, I think I messed with the sound sliders, restarted, and everything worked again

Share this post


Link to post
Share on other sites

Do you use a headset for anything on your computer? That happened to me once...then I realized that the ATC sounds were playing through my headset I had been using online the night before! :(

Share this post


Link to post
Share on other sites
All of a sudden the ATC voices (including ATIS) are silent in my FSX installation. There was no installation of software or so before that. Yesterday it worked, today there is no longer sound on ATC. All other sounds are there, including those from pmSounds. In the sound settings the slide bar is somewhere in the middle, but even with the slide bar at 100% there is no ATC sound. The text appears in the ATC window, but that's about it.Can anyone give me a hint on where to look? Thanks.
Happened to me once, I have a 5.1 surround setup.Somehow this had changed in my Windows Sound settings to stereo sound.After setting the speakers again to 5.1 in Windows, everything worked again as expected.(This are not the sound settings of FSX, but of Windows !)

Share this post


Link to post
Share on other sites

Well... I had to install new Creative drivers and review the settings. It had something to do with that settings, because after install and setup ATC worked fine again.Thkx for the reply's folks.

Share this post


Link to post
Share on other sites

Hello!Yesterday I lost FSX voice too!I always used FSX with stereo headphones, but the day before I launched it without headphones plugged and I think this somehow switched it to use 5.1 surround speakers I have on my laptop, so I suppose I don't hear the voice as it's played only on central channel. I can't test it now, but I'm pretty sure.Do you know how to set it back to stereo?I didn't find any setting in FSX.Thanks a lot!

Share this post


Link to post
Share on other sites