Archived

This topic is now archived and is closed to further replies.

Guest abz

FSX Install Problem

Recommended Posts

I installed FSX on a fairly new Vista 32 PC. The installation went to the very end and then I got a message that the installation failed because some .dll file did not install. The complete program is there in my Program Files folder under Microsoft Games. I have another PC with FSX on it and the program size (under Properties) is identical on both. So the program is completely there. But it will not run. Sorry I don't recall the exact .dll file but any one have any thought on this type of problem or anyone encounter a similar problem with a new installation? Thanks, Al

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm betting you installed FSX to the default Program Files location, and have User Account Control running in Vista. Ususally = problems.Easiest course of action would probably be to turn off UAC, and repair the FSX install using the DVD. Other than that you're looking at uninstalling it and reinstalling it - if you do, I suggest modifying the install location to somewhere like C:\FSX (still disable UAC).

Share this post


Link to post
Share on other sites
- if you do, I suggest modifying the install location to somewhere like C:\FSX (still disable UAC).
Look for a button on the first of the FSX installation dialogue screens which offers "More Options."

Share this post


Link to post
Share on other sites

Thanks Mike and Carl for your suggestions: FYI: I have 2 identical Vista 32 PCs, both have UAC turned off and I am the administrator. I have 2 copies of FSX Deluxe, one for each PC. The one installed perfectly, the other with the problem I mentioned. Makes no sense at this point. Al

Share this post


Link to post
Share on other sites
Thanks Mike and Carl for your suggestions: FYI: I have 2 identical Vista 32 PCs, both have UAC turned off and I am the administrator. I have 2 copies of FSX Deluxe, one for each PC. The one installed perfectly, the other with the problem I mentioned. Makes no sense at this point. Al
Just a follow up on my own post. For those who may be interested. I went home, reinstalled FSX again and the installation went fine with no problems. Interestingly, on the second install, it did not "install" as it did the first time. First time each CD took at least a minute or 2 to write all the files. This time it went through each CD in about 5 seconds (I guess everything was already there on my HD) and the register screen came up and everthing went fine from this point on. Al

Share this post


Link to post
Share on other sites

I had a similar problem installing FSX, GEX, and updates. NickN suggested I check my memory. I tested it with memtest and found errors. Replaced the memory and the programs loaded fine.Installed in C:\Games, NOT Program Files.UAC on is not a problem. UAC takes the gun away from the guy who is trying to shoot himself in the foot. Once you have installed the program UAC goes away.The only problem I have had with Vista SP1 is NVIDIA drivers, NVIDIA drivers, and NVIDIA drivers. 169.25 is the last good one for the 8800 series cards. Later cards, and drivers, are problems. LIMITER MAX locked at 30 takes out the spiking from later drivers.DaveSystem:Dell XPS 720 H2CIntel Quad Core Extreme QX6800 2.93 @ 3.73GHz4GB (2x2GB) Corsair Dominator EPP 8500C5D FSB 800MHz @ 1066MHz2x160GB WD SATA Raptors, Sound Blaster X-FiNvidia 2x8800GTX 768MB SLI, Dell 2407WFP PanelXP driver: 169.21, Vista driver: 169.25Logitech Z680 5.1 Speakers, G5 Mouse, Saitek X52WinXP Media Edition SP3 on C: (SATA 0) w/ Internet/AV/Office/FS9/Falcon4 AFVista SP1 on D: (SATA 1) (Dual Boot) w/FSX3DMark06: 17,018/6992/7123/5667

Share this post


Link to post
Share on other sites