Archived

This topic is now archived and is closed to further replies.

GSalden

Found reason beeld-through water in FSX KML

Recommended Posts

In my earlier post I descibed my bleed-through issues.After trying with bgl file after bgl file, I finally found out that it is caused by the many water hydro polygons that are connected to each other.For my coastline of 60 km's ( 36 miles ) I made 6 parts.When I take out the hydro polygons immedialtely next to my "problem" waterpolygon , the bleed-through issue is over.First I only wanted to do 10 km's of coastline, but bit by bit I extended it to now 60 km's. To be sure I now am going to make 1 hydro polygon for the coastline.Unfortunatley That will be a lot of work.....

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try changing slider settings: - Ground texture resolution = 1 meter - Mesh resolution = 38 metersThat should solve the problem.Best regards.Luis

Share this post


Link to post
Share on other sites

I haven't been following all of your water bleed through problems, but my experience is that FSX has problems when water polys overlap the QMID 11 boundaries. I get many strange displays, in particular when there are holes (islands) in the water polys. I have seen it display one way in tmfviewer and another way in fsx.scott s..

Share this post


Link to post
Share on other sites

Luis,Many thanks for your help !Setting the Textureslider to 30cm solved my problem !I didn

Share this post


Link to post
Share on other sites