Archived

This topic is now archived and is closed to further replies.

Guest RMcmillan

747-400 Problem

Recommended Posts

I am having consistant problems with ground steering after landing. Don't know if my system is loading up or what. It has happend the last 5 flights without fail. While trying to taxi off the active, the A/C nose swings back and forth wildly. It responds to the joystick but not in a controllable sense. Also takes more thrust that normal to move. Have checked all onboard systems, and there are no problems and no warnings/cautions...nothing.Tried uninstall/re-install for the 747 and FS. Still having the problem with fresh installs. Problems begin to show up at different times during the flight (things just start twitching). Have tried everything I can think of and there doesn't appear to be any other posts addressing the same issue.System/Programs:Dual AMD Opteron 2.3'sDual GForce 7600's running SLI4 Gig ram1.2 TB hard disk spaceHigh speed internetDual monitor setup2 axis 2 button joystick (yeah, yeah, I know)Windows XP pro sp1 (I believe)VatsimSquawkBox 3PMDG 747-400 Queen of the skyNo other FS or PMDG addonsAny help would be greatly appreciated. Pretty embarrasing to have such a beautiful aircraft execute a flawless landing only to start twitching all over the place while trying to taxi off the active.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am having consistant problems with ground steering after landing. Don't know if my system is loading up or what. It has happend the last 5 flights without fail. While trying to taxi off the active, the A/C nose swings back and forth wildly. It responds to the joystick but not in a controllable sense. Also takes more thrust that normal to move. Have checked all onboard systems, and there are no problems and no warnings/cautions...nothing.Tried uninstall/re-install for the 747 and FS. Still having the problem with fresh installs. Problems begin to show up at different times during the flight (things just start twitching). Have tried everything I can think of and there doesn't appear to be any other posts addressing the same issue.System/Programs:Dual AMD Opteron 2.3'sDual GForce 7600's running SLI4 Gig ram1.2 TB hard disk spaceHigh speed internetDual monitor setup2 axis 2 button joystick (yeah, yeah, I know)Windows XP pro sp1 (I believe)VatsimSquawkBox 3PMDG 747-400 Queen of the skyNo other FS or PMDG addonsAny help would be greatly appreciated. Pretty embarrasing to have such a beautiful aircraft execute a flawless landing only to start twitching all over the place while trying to taxi off the active.
Hi, you might want to ask the PMDG forum. They're a couple up from us in the forum.FS2Crew adds the crew to the PMDG 747; we don't model the aircraft itself.All the best,

Share this post


Link to post
Share on other sites
Hi, you might want to ask the PMDG forum. They're a couple up from us in the forum.FS2Crew adds the crew to the PMDG 747; we don't model the aircraft itself.All the best,
Thanks Brian, my bad. Will try a few flights up!

Share this post


Link to post
Share on other sites